Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

My Modems are maked "B" as BAD

how can i solve such a problem?

group-async4 all has been marked B as bad and cant take calls, how can i troubleshoot such a problem?

thanks.

3485#show modem

Codes:

* - Modem has an active call

R - Modem is being Reset

D - Download in progress

B - Modem is marked bad and cannot be used for taking calls

b - Modem is either busied out or shut-down

Avg Hold Inc calls Out calls Busied Failed No Succ

Mdm Time Succ Fail Succ Fail Out Dial Answer Pct.

* 3/0 01:31:38 373 24 0 0 0 0 0 94%

3/1 01:00:22 492 39 0 0 0 0 0 93%

3/2 00:58:33 510 31 0 0 0 0 0 94%

* 3/3 00:53:04 552 38 2 1 0 0 0 93%

* 3/4 00:55:09 550 25 0 0 0 0 0 96%

* 3/5 00:47:25 586 48 0 1 0 0 0 92%

* 3/6 00:54:06 549 31 2 0 0 0 0 95%

* 3/7 00:46:44 605 36 0 0 0 0 0 94%

* 3/8 00:52:04 563 35 0 1 0 0 0 94%

* 3/9 00:52:16 556 41 0 0 0 0 0 93%

* 3/10 00:47:24 586 48 0 0 0 0 0 92%

* 3/11 00:50:48 552 53 0 0 0 0 0 91%

3/12 00:48:49 573 35 1 0 0 0 0 94%

* 3/13 00:44:03 575 35 0 0 0 0 0 94%

* 3/14 00:43:04 650 41 0 0 0 0 0 94%

* 3/15 01:06:11 489 24 1 0 0 0 0 95%

B 4/0 00:57:15 518 28 0 0 0 0 0 95%

B 4/1 00:52:55 539 57 0 0 0 0 0 90%

B 4/2 00:52:02 536 49 0 0 0 0 0 92%

B 4/3 00:09:44 213 1482 0 0 0 0 0 13%

B 4/4 01:00:07 502 31 0 0 0 0 0 94%

B 4/5 00:48:39 586 34 0 0 0 0 0 95%

B 4/6 00:56:04 401 27 0 0 0 0 0 94%

B 4/7 00:49:24 569 30 0 0 0 0 0 95%

B 4/8 00:52:44 555 44 1 0 0 0 0 93%

B 4/9 00:42:35 700 69 4 0 0 0 0 91%

B 4/10 00:43:12 626 100 1 0 0 0 0 86%

B 4/11 00:53:09 551 53 0 0 0 0 0 91%

B 4/12 00:49:53 583 47 0 0 0 0 0 93%

B 4/13 00:58:40 297 56 2 2 0 0 0 84%

B 4/14 00:47:39 575 48 0 0 0 0 0 92%

B 4/15 00:47:38 584 49 0 0 0 0 0 92%

Total: 00:49:59 33091 3847 15 6 0 0 0 89%

1 REPLY

Re: My Modems are maked "B" as BAD

First of all, it appears that all modems on slot4 are marked as bad. Try to reload the router, if this does not help you may try to reseat the module.

For troubleshooting purposes you can try to swap the modules in slot 3&4. If the error goes with the module it's obvious. If it stays on slot4 you are likely to have a hardware error on the main board.

Regards,

Leo

184
Views
0
Helpful
1
Replies
CreatePlease to create content