Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Need help getting telnet access

I am a little new to this and still going to college, I see you guys have really good support here. I bought a 3500XL switch off ebay to help me learn some cisco equipment as my instructor suggested it would be of great help getting ahead. I have done my basic configuration of the switch by setting up my switch ip address, enabling the vty 0 4 password and all but when i use SecureCRT to connect it gives me the error "The remote system refused the connection." and I cant seem to figure it out. I thought maybe the IP address I setup was conflicting somehow so I reassigned it to the last ip 192.168.100.254 instead of 192.168.100.1 and still no luck. I double checked and even setup the password from vty 0-15 just to make sure I had enough ports open to connect. Here is what my config looks like

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Neo

!

enable secret 5 (Left Out)

!

username James password 7 (Left Out)

!

!

!

!

!

ip subnet-zero

ip domain-name (Left Out).com

!

!

!        

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!        

interface FastEthernet0/24

!

interface FastEthernet0/25

!

interface FastEthernet0/26

!

interface FastEthernet0/27

!

interface FastEthernet0/28

!

interface FastEthernet0/29

!

interface FastEthernet0/30

!

interface FastEthernet0/31

!

interface FastEthernet0/32

!

interface FastEthernet0/33

!

interface FastEthernet0/34

!

interface FastEthernet0/35

!

interface FastEthernet0/36

!

interface FastEthernet0/37

!

interface FastEthernet0/38

!

interface FastEthernet0/39

!

interface FastEthernet0/40

!

interface FastEthernet0/41

!

interface FastEthernet0/42

!

interface FastEthernet0/43

!

interface FastEthernet0/44

!

interface FastEthernet0/45

!

interface FastEthernet0/46

!        

interface FastEthernet0/47

!

interface FastEthernet0/48

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface VLAN1

ip address 192.168.100.254 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway (Left Out)

snmp-server engineID local 0000000902000009B7473E00

snmp-server community private RW

snmp-server community public RO

banner motd ^C

#########################################################

DO NOT LOG ON UNLESS YOU HAVE BEEN PERMITTED BY THE OWNER

#########################################################

^C

!        

line con 0

password 7 (Left Out)

login

transport input none

stopbits 1

line vty 0 4

password 7 (Left Out)

login

line vty 5 15

login

!

end

  • Remote Access
Everyone's tags (4)
5 REPLIES
New Member

Re: Need help getting telnet access

You need to set up ip default gateway to enable remote access.

Sent from Cisco Technical Support iPhone App

Cisco Employee

Need help getting telnet access

How do you connect your PC/laptop to the switch? using which cable? what ip address do you give to your PC? it should be in the same subnet as the switch.

Can you ping the PC from the switch and vice versa?

New Member

Re: Need help getting telnet access

I have my default gateway setup but it is setup for my access to the internet, to access it right now i use a rollover cable but I am wanting to use an ethernet cable from my pc to the switch to connect. I can ping the switch from DOS fine and when I ping my pc it pings perfect too. Im sure its something simple I looked over but its gonna drive me crazy till I get it :-)

the pc is on a network of 192.168.100.2 subnet 255.255.255.0

the switch is on a network of 192.168.100.254  subnet 255.255.255.0

my router is on a network of 192.168.100.1  subnet 255.255.255.0

New Member

Re: Need help getting telnet access

Try this

on the Switch (Config)# ip default-gateway 192.168.100.1.  The switch need an ip default-gateway to allow remote access to manage it.

New Member

Re: Need help getting telnet access

That did the trick, I had the default gateway misconfigured. thanks a bunch!

709
Views
10
Helpful
5
Replies
This widget could not be displayed.