Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

no login prompt after dialup connectivity through PSTN

Dear All,

The router's AUX port is configured as follows

line aux 0

exec-timeout 5 0

logging synchronous

login local

modem InOut

exec prompt timestamp

transport input all

flowcontrol hardware

An external dialup modem is connected to the AUX port of the router and modem is configured for Auto answer.

When i connect to the router through a PSTN dialup I dont get login propmt.

Please see the capture.

I have tested the modem by connecting to another router. The PSTN connected to the modem is fine since I get hand shake tone and can see connect at 9600 baud but dont get the login prompt.

what could be problem.

Regards,

Easwar

4 REPLIES
Bronze

Re: no login prompt after dialup connectivity through PSTN

Your router does not have an enable secret password, so incoming connections will not be able to enter the enable mode.

For more information please click following URL:

http://www.cisco.com/warp/public/471/mod-aux-exec.html

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a008009428b.shtml

New Member

Re: no login prompt after dialup connectivity through PSTN

thanks for your replies...

But after logging into the router I found that the aux line is always active even after resetting the modem what could be problem (the show line capture is as below)

router#sh line

Load for five secs: 6%/0%; one minute: 2%; five minutes: 2% Time source is NTP, 11:56:20.785 UTC Wed Mar 19 2008

Tty Line Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

0 0 CTY - - - - - 0 0 0/0 -

* 1 1 AUX 9600/9600 - inout - - - 1 0 7/0 -

* 194 194 VTY - - - - 1 64 0 0/0 -

195 195 VTY - - - - 1 2 0 0/0 -

196 196 VTY - - - - 1 1 0 0/0 -

197 197 VTY - - - - 1 0 0 0/0 -

198 198 VTY - - - - 1 0 0 0/0 -

199 199 VTY - - - - 1 0 0 0/0 -

200 200 VTY - - - - 1 0 0 0/0 -

201 201 VTY - - - - 1 0 0 0/0 -

202 202 VTY - - - - 1 0 0 0/0 -

203 203 VTY - - - - 1 0 0 0/0 -

Line(s) not in async mode -or- with no hardware support:

2-193

Regards,

Easwar

Re: no login prompt after dialup connectivity through PSTN

Cisco Employee

Re: no login prompt after dialup connectivity through PSTN

Please try using "autoselect during-login" under line aux 0.

ubr10k2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

ubr10k2(config)#line aux 0

ubr10k2(config-line)#autos

ubr10k2(config-line)#autoselect ?

arap Set line to allow ARAP autoselection

during-login Do autoselect at the Username/Password prompt

ppp Set line to allow PPP autoselection

slip Set line to allow SLIP autoselection

timeout Set wait timeout for initial autoselect byte

Thanks, Mak

508
Views
5
Helpful
4
Replies