Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PRI serial link problem

Hi All,

Please advice why PRI serial link shows 'up down', but still can observe active ISDN call and E1 controller status is fine.

Serial3/0:14 unassigned YES unset down down

Serial3/0:15 unassigned YES NVRAM up down

R1#sh isdn a

--------------------------------------------------------------------------------

ISDN ACTIVE CALLS

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In 1111111111 5000 4444 Unavail -

In 1111111112 5000 1117 Unavail -

In 1111111113 5000 681 Unavail -

In 1111111114 5000 27 Unavail -

--------------------------------------------------------------------------------

Thanks,

2 REPLIES

Re: PRI serial link problem

hi

Can you post the configuration of your box as well the o/p of show controllers ?

regds

Community Member

Re: PRI serial link problem

Hi,

interface Serial3/0:15

no ip address

ip access-group 157 in

encapsulation ppp

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem 64

no fair-queue

no cdp enable

!

interface Group-Async1

ip unnumbered Loopback0

ip access-group 100 in

encapsulation ppp

dialer in-band

dialer idle-timeout 3600

dialer-group 1

async dynamic routing

async mode interactive

peer default ip address pool pool0

ppp authentication chap pap

group-range 1 30

!

interface Dialer1

ip unnumbered Loopback0

ip access-group 160 in

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 360

dialer-group 1

peer default ip address pool pool0

no fair-queue

no cdp enable

ppp authentication pap chap

ppp multilink

R1#sh contr e1

E1 3/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (57 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Thanks

199
Views
0
Helpful
2
Replies
CreatePlease to create content