Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with Dialin 3G and Dialer-Watch

Hello,

we want to use a backup solution with 3G and dialer watch. The main connection is on a different router. The following config on the backup router works:

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname backup
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 51200
!
no aaa new-model
memory-size iomem 5
dot11 syslog
!
!
!        
ip cef
no ip bootp server
no ip domain lookup
ip domain name bshg.com
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script gsm "" "ATDT*99*1#" TIMEOUT 30 "CONNECT"
!
!
archive
log config
  hidekeys
!        
crypto isakmp keepalive 60 periodic
!
!
!
!
!
crypto ipsec client ezvpn client
connect acl 101
group xxx key xxx
mode network-extension
peer xxx
acl 101
xauth userid mode interactive
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
description LAN
ip address 172.1.1.34 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
speed 100
full-duplex
crypto ipsec client ezvpn client inside
!
interface FastEthernet0/0/0
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Cellular0/1/0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
encapsulation ppp
dialer in-band
dialer idle-timeout 30
dialer string gsm
dialer watch-group 1
async mode interactive
ppp chap hostname x
ppp chap password x
ppp ipcp dns request
crypto ipsec client ezvpn client
!
interface Vlan1
no ip address
!
interface Dialer1
no ip address
no cdp enable
!        
router eigrp 1
redistribute static
passive-interface default
no passive-interface FastEthernet0/1
network 172.1.0.0
no auto-summary

!

ip route 0.0.0.0 0.0.0.0 cellular 0/1/0

ip route 192.168.113.0 255.255.255.0 172.1.1.33
ip http server
ip http authentication local
ip http secure-server
!
!
!
logging trap debugging
logging source-interface FastEthernet0/1
access-list 101 permit ip 192.168.113.0 0.0.0.255 any
dialer watch-list 1 ip 10.1.0.0 255.255.0.0
no cdp run

!
!
!
!
!
control-plane
!
line con 0
line aux 0
line 0/1/0
exec-timeout 0 0
script dialer gsm
modem InOut
no exec
speed 384000
line vty 0 4
login local
!
end

BUT

the Cellular Interface comes up without any reason, watched route is up.

*Jun  2 10:10:21.815: DDR: Dialer Watch: watch-group = 1
*Jun  2 10:10:21.815: DDR:        network 10.1.0.0/255.255.0.0 UP,
*Jun  2 10:10:21.815: DDR:        primary UP
*Jun  2 10:11:37.651: Ce0/1/0 DDR: place call
*Jun  2 10:11:37.651: Ce0/1/0 DDR: Dialing cause ip (s=172.1.1.34, d=10.1.0.17)
*Jun  2 10:11:37.651: Ce0/1/0 DDR: Attempting to dial gsm
*Jun  2 10:11:37.651: CHAT0/1/0: Attempting async line dialer script
*Jun  2 10:11:37.651: CHAT0/1/0: Dialing using Modem script: gsm & System script: none
*Jun  2 10:11:37.651: CHAT0/1/0: process started
*Jun  2 10:11:37.651: CHAT0/1/0: Asserting DTR
*Jun  2 10:11:37.651: CHAT0/1/0: Chat script gsm started
*Jun  2 10:11:37.695: CHAT0/1/0: Chat script gsm finished, status = Success
*Jun  2 10:11:39.831: %LINK-3-UPDOWN: Interface Cellular0/1/0, changed state to up
*Jun  2 10:11:39.831: Ce0/1/0 DDR: Dialer statechange to up
*Jun  2 10:11:39.831: Ce0/1/0 DDR: Dialer Watch: resetting call in progress
*Jun  2 10:11:39.831: Ce0/1/0 DDR: Dialer call has been placed
*Jun  2 10:11:41.595: Ce0/1/0 DDR: dialer protocol up

Want can I do to prevent this without using dialer group for interesting traffic?

Thanks for help.

Regards

Klaus

1608
Views
0
Helpful
0
Replies