Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

problem with modem-AUX dialin

hi,

I'm trying to configure a modem on the aux of a 3600 series router.

I have a console cable that goes into a db9 adapter to my computer and the other end a db25 adapter to the modem. I can connect and do at or other commands on the modem.

I take the same modem, same console cable, plug one end into the aux and the other into the db25 adapter then to the modem.

this is my (line aux 0) config.

line aux 0

location somelocation

exec-timeout 0 0

timeout login response 60

password 7 somepassword

login

modem inout

transport input all

stopbits 1

flowcontrol hardware

now when I try to do a telnet <ip> 2225 I get a "connection failed" message.

when I do show line I see that the line is "busy or used".

so I do a "clear line aux 0", the line is ready.

but 3 seconds later if I do a show line, this same line (my aux line) is again busy.

I don't understand why. (and no, no one is trying to call on the line)

is it a cabling problem? I mean it works on the pc ...

any help would be appreciated.

1 REPLY
Bronze

Re: problem with modem-AUX dialin

Hello,

are you sure that 225 is the correct line for the AUX port, that is, when you do a 'show line' what is the number for the AUX port ? You need to configure the commands under that line number, not the AUX port itself. Have a look at this sample configuration for details:

Asynchronous Connections

Configuring a Modem on the AUX Port for EXEC Dialin Connectivity

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_tech_note09186a0080094bbc.shtml

Regards,

Nethelper

416
Views
0
Helpful
1
Replies
CreatePlease to create content