Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems installing VPN Version 5.0.07 64 bit (Error 56)

I am currently trying to install VPN Version 5.0.07 64 bit on three laptops with Windows 7 64 bit enterprise. 

I am currency getting Error 56 and have tried the following changes but to no avail.

I have:

Changed the ICS from disabled to manual to automatic from within Services. 

Changed the Cisco Systems, Inc. VPN Service from Automatic (Delayed) to Manual and Automatic.

I have also manually started the CVPND service as it on occasion hasn't started on boot.

I have tried all of this as well as several reinstalls across the 3 laptops. I am at the stage were I may throw all the devices in the bin. All the machines are HP Probook 645 and are all running Windows 7 64 bit enterprise. 

If anyone has any additional information on this error or something I haven't tried I would greatly appreciate it. Is there any regedit changes that could be made?

 

Regards, 
 

1 REPLY
Hall of Fame Super Silver

According to the Data Sheet

According to the Data Sheet the Cisco IPSec client supports Windows 7 32 bit but not 64 bit. To get support for 64 bit you would need to use the AnyConnect client. See this link for details.

http://www.cisco.com/c/en/us/products/collateral/security/vpn-client/product_data_sheet0900aecd801a9de9.html

 

HTH

 

Rick

1813
Views
0
Helpful
1
Replies
CreatePlease login to create content