Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems using PUTTY to configure Catalyst 3650g

I just got a new 3650g switch and am trying to use putty to log into the IOS and configure the switch. I am able to log into the switch and the IOS starts but it hangs up right after displaying the software version/image and displays three random characters then locks up. Can anyone possibly help?

6 REPLIES

Re: Problems using PUTTY to configure Catalyst 3650g

Hi,

I would like to know if the problem is with the switch or with putty.

Can you try a different terminal program (hyperterminal, securecrt, teraterm,etc)?

Can you try from a different PC? This is because sometimes a locked key can cause not any displayed on the terminal.

Also verify the baud,etc parameters are correct (normally you just set to defaults)

Federico.

New Member

Re: Problems using PUTTY to configure Catalyst 3650g

I think it is the switch because we tried with SecureCRT and got the same results but we are able to putty into other switches. Verified all of the settings matched with the port too; 9600 baud, no parity, 8 bits, 1 stop bit, flow control to off

Re: Problems using PUTTY to configure Catalyst 3650g

You're trying a console connection or telnet/SSH?

Federico.

New Member

Re: Problems using PUTTY to configure Catalyst 3650g

Console.

Re: Problems using PUTTY to configure Catalyst 3650g

We know the problem is with the switch then, but what's the problem? Is it dead?

I mean if you reboot it while connected to console, do you see the switch going through POST, lights turning on, etc?

Do you see any message at all or it just completely dead?

Federico.

New Member

Re: Problems using PUTTY to configure Catalyst 3650g

Are you able to get into ROMMON and delete the existing IOS and then tftpdnld :

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008015bf9e.shtml

1478
Views
0
Helpful
6
Replies