Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PSTN > ISDN > MICA MODEM > RADIUS > RSA/ACE

We're trying to configure dialup over PSTN to ISDN BRI then onto a bank of MICA modems. Once this is all done, we'd like to authenticate using RADIUS and RSA/ACE server. We're using a 3640 Router (12.0(28d)) and a BRI S/T 4-port adaptor (not WIC) which should work (after not realising that ISDN WICs don't work). We've followed the online config. guides to enable us to get this going. We see the call hit the ISDN functionality, but do not see any modem activity or PPP activity.

Can anyone advise us further?

Here is the config: -

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname RAS1

!

enable secret REMOVED

!

username RAS1 privilege 15 password REMOVED

modem country mica united-kingdom

ip subnet-zero

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

!

!

interface Loopback0

ip address 172.22.87.4 255.255.255.0

no ip directed-broadcast

!

interface Ethernet2/0

ip address 10.252.1.254 255.255.255.0

no ip directed-broadcast

!

interface BRI3/0

no ip address

no ip directed-broadcast

isdn switch-type basic-net3

isdn incoming-voice modem

!

interface BRI3/1

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface BRI3/2

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface BRI3/3

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface Group-Async1

ip unnumbered Loopback0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool default

ppp authentication pap

group-range 1 2

!

ip classless

ip route 192.168.23.0 255.255.255.0 10.252.1.1

!

alias exec i show ip interface brief

alias exec r show ip route

alias exec s show run

alias exec t config terminal

!

line con 0

login local

transport input none

line 1 2

autoselect during-login

autoselect ppp

modem Dialin

line 3 6

line aux 0

line vty 0 4

login local

!

end

1 REPLY
Silver

Re: PSTN > ISDN > MICA MODEM > RADIUS > RSA/ACE

Looking at the config details ,I think is with transport input cmd. Normally, transport input cmd is used to define which protocols to use to connect to a specific line of the router.Here it is configured as transport input none. This says that no incoming connections should be accepted.So, I think the pblm is with this cmd. So, try giving "no transport input none" and then give "transport input all" cmd.

128
Views
1
Helpful
1
Replies