Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

QuickVPN can't connet to RV082 router

Have a RV082 linksys router with 1.3.98.tm firmware.  Trying to vpn into the router.  Have tried the suggestions I have found on the site.  Tried with windows 8 and XP SP3.  PPTP  with XP I get error 800.  Unable to establish the VPN connection.  The VPN server my be unreachable, or security parameters may not be configured properly for this connection.

 

When I do the quick VPN with XP, quickvpn does not find the certificate (and I have tried creating it with openssl.exe) I get this from the logs.

2014/04/09 19:29:51 [STATUS]One network interface detected with IP address 192.168.1.199
2014/04/09 19:29:51 [STATUS]Connecting...
2014/04/09 19:29:51 [DEBUG]Input VPN Server Address = xx.xx.xx.xx

2014/04/09 19:29:51 [STATUS]Connecting to remote gateway with IP address: xx.xx.xx.xx

2014/04/09 19:29:51 [STATUS]OS Version: Windows XP
2014/04/09 19:29:51 [STATUS]Windows Firewall is OFF
2014/04/09 19:30:01 [WARNING]Remote gateway wasn't reached...
2014/04/09 19:30:01 [WARNING]Failed to connect.
2014/04/09 19:30:03 [WARNING]Server's certificate doesn't exist on your local computer.
2014/04/09 19:30:06 [STATUS]Remote gateway was reached by https ...
2014/04/09 19:30:06 [WARNING]Failed to connect.
2014/04/09 19:30:06 [WARNING]Failed to connect!

 

When I try to connect with windows 8 I get this:

 

2014/04/09 19:25:32 [STATUS]OS Version: Windows Vista
2014/04/09 19:25:32 [STATUS]Windows Firewall Domain Profile Settings: ON
2014/04/09 19:25:32 [STATUS]Windows Firewall Private Profile Settings: ON
2014/04/09 19:25:32 [STATUS]Windows Firewall Private Profile Settings: ON
2014/04/09 19:25:32 [STATUS]One network interface detected with IP address 192.168.1.72
2014/04/09 19:25:32 [STATUS]Connecting...
2014/04/09 19:25:32 [DEBUG]Input VPN Server Address = xx.xx.xx.xx

2014/04/09 19:25:32 [STATUS]Connecting to remote gateway with IP address: xx.xx.xx.xx

2014/04/09 19:25:39 [WARNING]Remote gateway wasn't reached...
2014/04/09 19:25:39 [WARNING]Failed to connect.
2014/04/09 19:25:39 [WARNING]Failed to connect!

 

In both cases I get gateway wasn't reached.  I have tried ignore WAN request enabled and disabled.

Any suggestions?

286
Views
0
Helpful
0
Replies
CreatePlease to create content