Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

QVPN - The remote gateway is not responding issue.

Hi,

I have a RV082 router and am trying to get remote VPN access configured.  The office network is 192.168.1.0/24 and I am trying to connect to that from the 192.168.10.0/24.  Each time I try to connect I get a message stating "The remote gateway is not responding.  Do you want to wait?"  Clicking yes just repeats the cycle and saying No disconnects.

I've googled this issue and have read many posts online about various potential fixes. Here's what I've done;

- upgraded to latest firmware

- disabled "Block WAN requests"

- enabled "iPSec Passthrough"

- enabled "PPTP Passthrough"

- enabled "L2TP Passthrough"

Under "VPN Client Access", I've configured an account and have enabled it.  This is the account I am using in the QVPN profile.

If I put in a static host entry on my local machine, the QVPN client connects but as expected, I am not able to ping anything on the 192.168.1.0/24 network.

Any help anyone can provide would be greatly appreciated.

Regards,
Adeel

Everyone's tags (3)
1 REPLY
New Member

QVPN - The remote gateway is not responding issue.

Hi Adeel,

Please check the log file under QVPN installation folder. Which will help you to identify the issue.

Offnote- This is the issue users face most of the time due to port blocking by the ISP. Please make sure follwoing ports are not getting blocked by your ISP : 50, 51, 443, 60443, 500 & 4500.

If this is not resolving your issue call to Cisco Small Business Support Center.

Thanks

Gyanendra Singh

Cisco SBSC - India

543
Views
0
Helpful
1
Replies
CreatePlease to create content