Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RAS config

Hi!

I want to configure my 3725 router to become dialin access server using analog modem. Your help will be much appreciated.

Tnx!

2 REPLIES
Bronze

Re: RAS config

Re: RAS config

HI, [Pls RATE if HELPS]

Here is the Sample Configuration of RAS Router:

!

service nagle

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

service linenumber

!

hostname <--->

!

logging buffered 10000 debugging

aaa new-model

aaa authentication login default tacacs+ line

aaa authentication ppp default if-needed tacacs+

aaa authorization network default tacacs+ if-authenticated

aaa accounting exec default start-stop tacacs+

aaa accounting network default start-stop tacacs+

aaa accounting connection default start-stop tacacs+

aaa accounting system default start-stop tacacs+

enable secret 5 <---->

enable password 7 <---->

!

ip subnet-zero

ip rcmd rcp-enable

ip rcmd rsh-enable

ip rcmd remote-host xyz nobody

ip rcmd remote-host xyz ovadmin enable

ip domain-list <---->

ip name-server <------>

ip accounting-threshold 4096

vpdn enable

vpdn search-order domain dnis

async-bootp dns-server

clock timezone MET 1

!

!

interface Loopback0

description *L0* ***********

ip address

no ip directed-broadcast

!

interface Ethernet0

description *connected to LAN*

ip address

ip access-group # in

ip access-group # out

no ip redirects

no ip directed-broadcast

ip route-cache same-interface

ip route-cache policy

no ip mroute-cache

!

interface Group-Async1

description **-----**

ip unnumbered Loopback0

ip access-group # in

no ip directed-broadcast

encapsulation ppp

ip route-cache policy

ip tcp header-compression passive

no ip mroute-cache

async dynamic address

async mode interactive

peer default ip address pool ras-pool

no cdp enable

ppp authentication pap chap callin

group-range 1 8

!

ip local pool ras-pool

ip classless

ip route 0.0.0.0 0.0.0.0

!

logging trap debugging

logging

>> ACL Configuration<<

tacacs-server host key test

tacacs-server host key test

tacacs-server attempts 2

tacacs-server timeout 10

!

snmp-server community

>>SNMP Configuration

!

line con 0

password 7

transport input none

line 1 4

location <---->

autoselect during-login

autoselect ppp

modem InOut

modem autoconfigure type usr_courier

rotary 1

transport preferred none

transport input all

stopbits 1

speed 1200

flowcontrol hardware

line 5 7

location <--->

autoselect during-login

autoselect ppp

modem InOut

rotary 1

transport preferred none

transport input all

stopbits 1

speed 57600

flowcontrol hardware

line 8

location <----->

autoselect during-login

autoselect ppp

modem InOut

modem autoconfigure type usr_courier

rotary 1

transport preferred none

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

password 7

transport input all

line vty 0 4

password 7

transport preferred none

!

ntp

>>NTP Configuration

end

HOPE THIS HELPS.

PLS RATE IF HELPS

Best Regards,

Guru Prasad R

115
Views
0
Helpful
2
Replies