Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RBE Problem

I have a Big problem with RBE ,

I use RBE to assign static IP to my adsl user :

interface Loopback0

ip address *.*.*.* *.*.*.*

!

interface ATM4/ima3.1 point-to-point

ip unnumbered Loopback0

atm route-bridged ip

pvc 0/1001

encapsulation aal5snap

!

when I use RBE , some times my ping time from BRAS to ADLS user which has Static IP increase terribly.

But when I set dynamic IP for that use with pppoe , there is no problem.

pvc 0/1001

encapsulation aal5snap

protocol pppoe

are there any commands that must be used with RBE config ?

or

is it possible that noise is reason of problem , if it's true why in Dynamic situition .

Distance from my DSLAM to MY user is 2-3 Km .

regards

reza

4 REPLIES

Re: RBE Problem

Hello Reza,

so when you PING with a DHCP-assigned address there are no problems ? Can you post the full configuration of your RBE device, as well as the IOS version and platform you are running RBE on (this might also be a bug) ?

Regards,

GNT

New Member

Re: RBE Problem

version 12.4

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

!

hostname

!

boot-start-marker

boot system flash c7200-js-mz.124-3.bin

boot-end-marker

!

enable secret xxxx

!

aaa new-model

!

!

aaa authentication login telnet group tacacs+ local

aaa authentication ppp DSL-Users group radius none

aaa authorization exec telnet group tacacs+ local

aaa accounting network DSL-Users start-stop group radius

!

aaa session-id common

!

resource policy

!

ip subnet-zero

ip rcmd rsh-enable

ip rcmd remote-host SYSTEM *.*.*.* SYSTEM enable

!

!

ip cef

no ip domain lookup

!

!

vpdn enable

!

async-bootp dns-server ip1 ip2

!

!

!

!

!

!

!

!

!

!

!

!

!

bridge irb

!

!

bba-group pppoe global

virtual-template 1

!

!

interface Loopback0

ip address *.*.*.* *.*.*.*

!

interface FastEthernet0/0

ip address *.*.*.* *.*.*.*

duplex full

speed 100

pppoe enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

interface ATM1/2

no ip address

carrier-delay 60

scrambling cell-payload

framing crc4adm

ima-group 2

!

interface ATM1/ima2

ip address

carrier-delay 60

no atm ilmi-keepalive

pvc 0/1001 <<< DHCP-assigned IP users>>>

encapsulation aal5snap

protocol pppoe

!

pvc 1/32

protocol ip *.*.*.* broadcast

protocol ip *.*.*.* broadcast

!

!

<<< Static ip user >>>

interface ATM1/ima2.1 point-to-point

ip unnumbered Loopback0

atm route-bridged ip

pvc 0/1001

encapsulation aal5snap

!

!

interface Virtual-Template1

ip unnumbered FastEthernet0/0

no logging event link-status

peer default ip address pool t1

ppp max-bad-auth 3

ppp authentication pap chap DSL-Users

ppp accounting DSL-Users

H!

ip local pool t1 *.*.*.* *.*.*.*

<< Routed IP for specified user to subinterface >>

ip route *.*.135.186 255.255.255.255 ATM1/ima2.1

---------------------------------------------------

IOS : c7200-js-mz.124-3.bin - 7204 vxr -256 mb sdram

R527x CPU at 262MHz, Implementation 40, Rev 10.0, 2048KB L2 Cache

4 slot VXR midplane, Version 2.7

---------------------------------------------------

user has a unstable ping time :

Reply from *.*.135.186: bytes=32 time=71ms TTL=125

Reply from *.*.135.186: bytes=32 time=202ms TTL=125

Reply from *.*.135.186: bytes=32 time=182ms TTL=125

Reply from *.*.135.186: bytes=32 time=25ms TTL=125

Reply from *.*.135.186: bytes=32 time=190ms TTL=125

Reply from *.*.135.186: bytes=32 time=51ms TTL=125

Reply from *.*.135.186: bytes=32 time=108ms TTL=125

Reply from *.*.135.186: bytes=32 time=148ms TTL=125

Reply from *.*.135.186: bytes=32 time=186ms TTL=125

Reply from *.*.135.186: bytes=32 time=62ms TTL=125

Reply from *.*.135.186: bytes=32 time=115ms TTL=125

Reply from *.*.135.186: bytes=32 time=206ms TTL=125

Reply from *.*.135.186: bytes=32 time=89ms TTL=125

Reply from *.*.135.186: bytes=32 time=58ms TTL=125

Reply from *.*.135.186: bytes=32 time=60ms TTL=125

Reply from *.*.135.186: bytes=32 time=173ms TTL=125

Reply from *.*.135.186: bytes=32 time=167ms TTL=125

Reply from *.*.135.186: bytes=32 time=68ms TTL=125

Reply from *.*.135.186: bytes=32 time=76ms TTL=125

Reply from *.*.135.186: bytes=32 time=240ms TTL=125

----------------------------------------------------------

in normal situion his ping time must be between 30 and 40 ms

some times his ping time increase above 1200 ms and finally request timeout.

------------------------------------------------------

-this user has a 1024 kb (downstream) and 256 kb (upstream)

-in attachment file there is specifications of user in dslam(siemense hix5300 )

I have a user in this interface that has a static ip with less up and down stream but i have no problem with him.

- if you need more information plz tell me

thanks for your attention.

regards,

reza

New Member

Re: RBE Problem

Here is file :

New Member

Re: RBE Problem

I found a new thing,

when there is no data in link and i ping user there is no problem but when my user downloads a file ping time will be unstable.

!!!!

what's the problem ?

please help

kind regards

172
Views
0
Helpful
4
Replies