Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Remote config of a cisco 2500 router

I am trying to get dial in access to a cisco 2500 router.

I have set up the modem, and last week had it all working. I could dial the modem connected to the router and i would get an EXEC username and password prompt.

I attempted this last night and got nothing. Nothing has been changed on the router.

When I have chat debugging on I can see that the activation chat script is running when the line becomes active, then the connection is dropped and the reset script is run.

Has anyone any idea as to how I can trace the route of this problem.

version 12.3

service exec-callback

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname pegasus-test-2

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$EaXM$R/8dhdS80A.LWbpNU/HgI/

enable password 7 11071C11001D190755

!

username pegasus privilege 15 password 7 020A014D0E0A5E72

username test callback-dialstring 33 password 7 06120A3258

clock timezone AEST 10

no aaa new-model

ip subnet-zero

!

chat-script startup "" "at&fe1q0&d3&s1&q6s37=9s0=1&w0&z0=33" OK

chat-script activation "" "at"

chat-script reset ""

!

!

!

interface Ethernet0

ip address 10.242.1.15 255.255.252.0

!

interface Ethernet1

no ip address

shutdown

!

interface Serial0

description Local Test Serial Link

bandwidth 1024

ip address 10.242.5.2 255.255.255.0

shutdown

!

interface Serial1

no ip address

shutdown

!

ip default-gateway 10.242.5.1

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 10.242.5.1

ip route 10.0.0.0 255.0.0.0 10.242.5.0

!

!

!

!

line con 0

line aux 0

exec-timeout 0 0

script startup startup

script reset reset

script activation activation

login local

modem InOut

transport input all

stopbits 1

flowcontrol hardware

line vty 0 4

password 7 09424B1D0E0A05195A

login local

transport input telnet

!

end

Brad

261
Views
0
Helpful
0
Replies
CreatePlease to create content