Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Routing lost after a few seconds...

Hello everybody.

The setup is the following :

2811 router with ISDN-BRI interfaces and a WIC-1T.

The WIC-1T intf connects via an RS-232 cable to an external Motorola modem.

When remote users dial-in establishing an ISDN connection everything is fine.

When calls come through analog modem connections, call gets established, and PPP negotiation completes successfully.

At that instant and for a few seconds, the (analog) user has network connectivity (at this point tried by continuous pings).

"Suddenly" replies stop!

Only after disconnecting the call and re-connecting (temporary) routing is reestablished, to get lost again in a while !!

We have tried with-and-without Group-Async (config directly to the Serial intf) but nothing changed.

Any ideas, anyone ?

The current config - for anyone interested and after many try-outs - is attached...

Thanx in advance.

George

3 REPLIES

Re: Routing lost after a few seconds...

hi,

If you could provide the debug q921 and 932 it would be great.

Problems seems to be with authendiation

New Member

Re: Routing lost after a few seconds...

As i already mentioned the problem is on the analog connection and not on the isdn.

New Member

Re: Routing lost after a few seconds...

The problem is solved...

152
Views
0
Helpful
3
Replies