Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

RV082/042 PPTP Configuration Problem

I can't seem to get a second user added to the PPTP user list. A generic error web page comes up. Reconnecting with the router shows that only the first user is there.

I don't know how long this has been a problem as I didn't need to add more than one user until recently. I have 1 RV082 and 5 RV042 in service. All have the problem.

Have tried administering from more than one PC. Vista, XP and Windows Server 2003. All have the same problem.

Beginning to wonder if it's a local java problem. All of the PC's have the latest Java installed with either IE 7 or 8.

New Member

Re: RV082/042 PPTP Configuration Problem

I am having exactly the same problem. Have have had discussions with a tech, no help yet. I have reset the router and also rolled back to previouse firmware per the techs instructions, no luck. I have a difficult time getting back in touch with tech, he only returns my call after office hours!

The response I get from the two people I have talked to is that this is something they have not seen.

I have also tried many different browsers and versions of browsers on multiple machines, no luck.

New Member

Re: RV082/042 PPTP Configuration Problem

Still having the problem. Cisco sent another router, same problem.

Anyone else seeing this, found a solution? Cisco said they can't duplicate the problem, no more steps to take.


CreatePlease to create content