Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SDSL Config on 1803

I am configuring an 1803 for SDSL two wire for the first time and I could not find a good example config. Does anyone have a working config example for SDSL?

Thanks, Meg

1 REPLY

Re: SDSL Config on 1803

Hello,

have a look at this (part of) the SDSL config:

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly (default)

!

interface ATM0

no ip address

ip nat outside

ip virtual-reassembly

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl equipment-type CO

dsl operating-mode GSHDSL symmetric annex A

dsl linerate AUTO

!

interface Dialer0

ip address negotiated

ip mtu 1492

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap

!

ip classless (default)

!

ip nat pool pool1 192.168.1.0 192.168.2.0 netmask 0.0.0.255

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

ip route 10.10.25.2 0.255.255.255 dialer 0

IP addresses are arbitrary; can you try this and see if you get it to work ?

Regards,

GNT

141
Views
0
Helpful
1
Replies