Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSH into 871 Router

I am trying to study on my home lab for my ccent.  I have the intial configuration of the 871W complete.  I can console into the router but can not telnet, ssh, or even Ping the router.  I am connected from my PC to the internet via wireless to a wrt54g Linksys.  I am then hardwired with a straightthrough cable to FA0.  The green light comes on so I know the physical layer is connected.  Here is a copy of my configuration.  Any help would be appreciated.  I am a beginner so please elaborate and explain a little so I will understand what you are trying to tell me to do.

Thank You

Daniel

Everyone's tags (4)
4 REPLIES
New Member

SSH into 871 Router

danielrouter1 con0 is now available

Press RETURN to get started.

**************************************************

Unauthorized Access Restricted

**************************************************

User Access Verification

Password:

danielrouter1>keyboard84

Translating "keyboard84"

% Unknown command or computer name, or unable to find computer address

danielrouter1>enable

Password:

danielrouter1#show run

danielrouter1#show running-config

Building configuration...

Current configuration : 3069 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname danielrouter1

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$5/2P$E7hdZTgLI4SYSn45q5Lxt.

!

no aaa new-model

!

crypto pki trustpoint TP-self-signed-847007649

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-847007649

revocation-check none

rsakeypair TP-self-signed-847007649

!

!

crypto pki certificate chain TP-self-signed-847007649

certificate self-signed 01

  30820254 308201BD A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 38343730 30373634 39301E17 0D303230 33303231 31353232

  315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3834 37303037

  36343930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  D6D1BA9C B617B4F2 FC5E960E 6065EE4D 8BB3A1EA 2D86BDC1 C6FA9E01 CA3CBB9B

  B2367F54 77910430 1C636638 884584E8 4BE355CA 4D8CE7C9 AE849FC4 CB133C3D

  623481A3 1BA11B98 90A9C59A 2D0DCE82 F59BB3FA A435156B F5F35538 770B31E3

  707F6069 25C33058 7A8D5FB7 347E0BEE B5DB2257 D184EFC2 6E75DD63 3F8608AF

  02030100 01A37E30 7C300F06 03551D13 0101FF04 05300301 01FF3029 0603551D

  11042230 20821E64 616E6965 6C726F75 74657231 2E64616E 69656C68 696C6C69

  732E636F 6D301F06 03551D23 04183016 8014CBA2 DA06CFF8 0FEC76AE B25F986E

  BE952815 F7FD301D 0603551D 0E041604 14CBA2DA 06CFF80F EC76AEB2 5F986EBE

  952815F7 FD300D06 092A8648 86F70D01 01040500 03818100 19471096 EC4EC1FD

  3E65BDAE 32B3FB15 3B7A52FC 7F954B57 2414F118 9AA672A0 D52D91B1 F947D10A

  ED3D48EA B6F1695C CD3DD0CF 40AEA01E 3E5D3DF8 1B43DB62 8D4ABA15 381C7CC4

  DC842313 FF60E2FC 0DCCDBC1 3BF10CBA 6E321168 8ACAA632 FAFA47F9 6F50297D

  7E956009 76252756 E54E5034 AF082646 6FEFDAF8 44ED1034

        quit

dot11 syslog

ip cef

!

!

no ip domain lookup

ip domain name danielhillis.com

!

!

!

username dhillis privilege 15 password 0 keyboard84

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description Internet WAN Port

ip address dhcp

duplex auto

speed auto

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

ip address 192.168.1.5 255.255.255.0

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

!

!

!

!

control-plane

!

banner motd ^C

**************************************************

Unauthorized Access Restricted

**************************************************

^C

!

line con 0

exec-timeout 30 0

password keyboard84

logging synchronous

login

no modem enable

line aux 0

line vty 0 4

exec-timeout 30 0

password keyboard84

logging synchronous

login

transport input telnet ssh

!

scheduler max-task-time 5000

end

New Member

SSH into 871 Router

danielrouter1#show ip arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.1.5             -   04fe.7fbe.547f  ARPA   Vlan1

New Member

SSH into 871 Router

danielrouter1#show ip interface fastEthernet 0

FastEthernet0 is up, line protocol is up

  Internet protocol processing disabled

New Member

SSH into 871 Router

The router is not connected to the internet.  It is only connected to the laptop. 

872
Views
0
Helpful
4
Replies
CreatePlease to create content