Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Telnet & Console !!

Hey Folks,

I bought used router 2811 last week, when I tried to log into the router through console it was not working at all I cant see any output on the screen. I tried to change baud rate with all available possibilities, changed the COM port also but still not working (console cable is working properly I tested  with another router). then I start searching how to reset the baud rate physically also I couldn't find anything useful. I connect the router to one of my switches and luckily I got access to the router through telnet . the problem now even though I am inside the router I cant login though console !!! I don`t want to reset it beacuse I will lose the telnet access also.

this is some of the show command :

yourname#show run

Building configuration...

Current configuration : 1802 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

logging console emergencies

!

no aaa new-model

!

!

ip cef

!

!

ip domain name yourdomain.com

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

!

voice-card 0

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username cisco privilege 15 secret 5 $1$s9YW$dGRG39HkwlW1Bcl7lWHXC0

!

!

!        

!

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$

ip address 10.10.10.1 255.255.255.248

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

!

ip http server

ip http secure-server

!

!        

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco".

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!        

scheduler allocate 20000 1000

!

end

yourname#show line con 0

   Tty Line Typ     Tx/Rx    A Modem  Roty AccO AccI  Uses  Noise Overruns  Int

      0    0 CTY              -    -      -    -    -     0      0    0/0      -

Line 0, Location: "", Type: ""

Length: 24 lines, Width: 80 columns

Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits

Status: Ready

Capabilities: none

Modem state: Ready

Modem hardware state: noCTS noDSR  DTR RTS

Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation

                ^^x    none   -     -       none        

Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch

               00:10:00        never                        none     not set

                            Idle Session Disconnect Warning

                              never

                            Login-sequence User Response

                             00:00:30

                            Autoselect Initial Wait

                              not set

Modem type is unknown.

Session limit is not set.

Time since activation: never

Editing is enabled.

History is enabled, history size is 20.

DNS resolution in show commands is enabled

Full user help is disabled

Allowed input transports are none.

Allowed output transports are pad telnet rlogin lapb-ta mop v120 ssh.

Preferred transport is telnet.

No output characters are padded

No special data dispatching characters

yourname#

yourname#show line

   Tty Line Typ     Tx/Rx    A Modem  Roty AccO AccI  Uses  Noise Overruns  Int

      0    0 CTY              -    -      -    -    -     0      0    0/0      -

      1    1 AUX   9600/9600  -    -      -    -    -     0      0    0/0      -

*   322  322 VTY              -    -      -    -    -     4      0    0/0      -

    323  323 VTY              -    -      -    -    -     0      0    0/0      -

    324  324 VTY              -    -      -    -    -     0      0    0/0      -

    325  325 VTY              -    -      -    -    -     0      0    0/0      -

    326  326 VTY              -    -      -    -    -     0      0    0/0      -

    327  327 VTY              -    -      -    -    -     0      0    0/0      -

    328  328 VTY              -    -      -    -    -     0      0    0/0      -

    329  329 VTY              -    -      -    -    -     0      0    0/0      -

    330  330 VTY              -    -      -    -    -     0      0    0/0      -

    331  331 VTY              -    -      -    -    -     0      0    0/0      -

    332  332 VTY              -    -      -    -    -     0      0    0/0      -

    333  333 VTY              -    -      -    -    -     0      0    0/0      -

    334  334 VTY              -    -      -    -    -     0      0    0/0      -

    335  335 VTY              -    -      -    -    -     0      0    0/0      -

    336  336 VTY              -    -      -    -    -     0      0    0/0      -

    337  337 VTY              -    -      -    -    -     0      0    0/0      -

Line(s) not in async mode -or- with no hardware support:

2-321

Thx

Natoor

5 REPLIES
Hall of Fame Super Gold

Telnet & Console !!

Natoor

I agree that you do not want to reset the router till you have resolved the problem with the console. It may be that there is some setting that is impacting the console or it may be that there is a physical problem with the console.

I would ask that you post the output of show version. I am especially interested in the line near the bottom that will show the config register. This may help confirm that the speed setting of the console is at the default value.

You might also try going into config mode and issueing the command default line con 0

HTH

Rick

New Member

Telnet & Console !!

Rick

I issued default line con 0 but still same.

this is the output of show ver:

yourname#show ver

Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(19), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 29-Feb-08 20:07 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)

yourname uptime is 1 day, 17 hours, 18 minutes

System returned to ROM by power-on

System image file is "flash:c2800nm-advipservicesk9-mz.124-19.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 2811 (revision 53.51) with 249856K/12288K bytes of memory.

Processor board ID FCZ0944701K

2 FastEthernet interfaces

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62592K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Thx

Natoor

Hall of Fame Super Gold

Telnet & Console !!

Natoor

Thank you for trying what I suggested. The config register in show version does confirm that the speed of the console is 9600. Using the default line con 0 should assure that all settings for the console are at the default settings. You might check the settings of your terminal emulator and verify that it is set for no parity and no flow control (I have seen these work on some machines and cause problems on other machines).

Assuming that it is not a setting in your emulator then it looks like the console port on this router is broken. You then need to decide whether to try to return the router or to use the router knowing that it is limited to telnet and SSH access.

HTH

Rick

New Member

Telnet & Console !!

Rick

I tried what u suggest but seems it`s physically broken or faulty . I can use the router as a spare parts but before that I will try to change the console port on the router .

Thx alot Rick

Natoor

Hall of Fame Super Gold

Telnet & Console !!

Natoor

You are very welcome.

Good luck in trying to fix the router.

HTH

Rick

557
Views
0
Helpful
5
Replies
CreatePlease to create content