Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

telnet problem

Hello.

I have Cisco Router 876 Series, and have problem with telnet. i cant connect via telnet from remote office to my router. does anybody know how to solve that problem.

I have two vlan, vlan 1 is a nativ vlan and it is config for inside network, and vlan 2 for outside.

and fa0, fa1, and fa2 interface is in vlan1, while fa3 is in vlan2.

Anybody please!!

8 REPLIES
New Member

Re: telnet problem

Hi,

Please check for any access list configured on the router

BR,

Pavan

Green

Re: telnet problem

Please post your (sanitized) config ... or at least tell us what kind of error are you getting?

Does it "just not connect" (i.e. times out)? or do you get a message like "Password required but none set"?

Does the router work (aside from no telnet)?

Did you try one of the other addresses associated withthe router? Like, try the loopback, or Ethernet address instead of the WAN port address.

Let us know

Scott

New Member

Re: telnet problem

no access-list, no loopback interface, line vty 0 4 is configure with password and transport input telnet ssh.

error which i get is just not connect.

ping work, and telnet work from inside network, but fron outside i cant reach destination...

New Member

Re: telnet problem

i get this log when attemp telnet to router

*Mar 7 02:31:24.630: %SEC-6-IPACCESSLOGP: list 100 permitted tcp 217.199.133.54

(17414) -> 217.199.130.153(23), 1 packet

Green

Re: telnet problem

You made it to the router. The router may have responded (probably did).

Do you have a software firewall running on your client? Has it been configured to permit the telnet traffic returning from the router? (or if the client is another router, is there an access-list on the local router that is blocking the return traffic?

Good Luck

Scott

Hall of Fame Super Gold

Re: telnet problem

Hello,

please post the access list used for NAT. If it is the kind of "permit ip any any", that makes telnet attempt to fail with recent IOS versions.

Hope this helps, please rate post if it does!

New Member

Re: telnet problem

you stated you have it configured for ssh. does ssh work? i would suggest using that anyway. perhaps you have it only configured to use telnet from inside not outside aswell.

you will need something like this

telnet 10.1.2.0 255.255.255.0 outside

regardless of what you have in acl if you dont apply telnet to ouside it just wont work.

http://www.cisco.com/en/US/customer/docs/security/pix/pix62/configuration/guide/sysmgmt.html#wpmkr1065324

Hall of Fame Super Gold

Re: telnet problem

Hello,

this is about a router, not a PIX. Beside, the original poster may have lost interest in this.

169
Views
0
Helpful
8
Replies