Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Terminal Server Connectivity Problem

Hi,

I have a 2811 Series Terminal Server, I have configure It few days back every thing is working fine, I am able to telnet the connected device, session also created during that. but yesterday i am unable to telnet the device. while telneting i am getting below error.

****************************

HYD-TERM-SRV#r1

Trying R4 (10.136.62.2, 2046)... Open

*May 18 09:03:20.363: rx dma stop failed

*May 18 09:03:20.375: rx dma start failed

*May 18 09:03:20.387: rx dma start failed

*****************************

While reloading I am getting below error

*********************************

*May 18 09:22:44.427: rx dma start failed

*May 18 09:22:44.427: tx dma start failed -Traceback= 0x404F5148 0x404F89D0 0x404FA36C 0x404FA504 0x402680C8 0x40A6E554 0x40A6E7EC 0x413CADFC 0x413CADE0Unrecoverable Rx error on channel 10

******************************

before comming to any conclusion I have changed the slot of the HWIC-16A card also change the Octal cable too. After doing all these i am getting the same problem. Can any one suggest what is the problem.

Is it a Hardware Problem ( need to replace the HWIC CARD)Or Software Problem

For your referance I am attaching the Sh run file.

341
Views
0
Helpful
0
Replies