Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Terminal Server Remote Connections

                   Using terminal server along with async connections in order to communicate with local and remote devices ie switches and router. Experiencing trouble with a device Cisco 4507 in which the device will not display continuous lines regardless if the terminal length has been adjusted from 0 - 512. This issue only occur with this particular line so I was wondering if there are some configuration changes I need to implement in order review the device configuration on my terminal console.

DMZ-sw01#terminal length 180
DMZ-sw01#sh run
Building configuration...

Current configuration : 34211 bytes
!
! Last configuration change at 09:19:51 EDT Tue May 1 2012
! NVRAM config last updated at 09:29:23 EDT Tue May 1 2012
!
version 12.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
!
hostname DMZ-sw01
!
boot-start-marker
boot system flash bootflash:cat4500-ipbasek9-mz.122-54.SG1.bin
boot-end-marker
!
logging buffered informational
no logging console
no logging monitor
!
!
!
no aaa new-model
clock timezone eastern -5
clock summer-time EDT recurring
clock calendar-valid
udld enable

ip subnet-zero
ip domain-name tax
!
!
ip vrf mgmtVrf
!
login block-for 120 attempts 5 within 60
login delay 5
login on-failure log
login on-success log
vtp domain TAX
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
archive
log config
  logging enable
  logging size 200
  hidekeys
!
spanning-tree mode pvst
spanning-tree portfast default
spanning-tree extend system-id
spanning-tree vlan 40,60-63,70-73,80-91,97-98,129 priority 40960
spanning-tree vlan 127-128 priority 12288
!
redundancy
mode sso
!
vlan internal allocation policy ascending
!
vlan 15
name isp01
!
vlan 19
name taxnet01
!
vlan 20
name p4-prod
!
vlan 26
name p4-webseal
!
vlan 40
name mf-01
!
vlan 60
name st-was
!
vlan 61
name st-mq
!
vlan 62
name st-ldap
!
vlan 63
name st-wsg
!
vlan 70
name qa-was
!
vlan 71
name qa-mq
!
vlan 72
name qa-ldap
!
vlan 73
name qa-wsg
!
vlan 80
name prod-was
!
vlan 81
name prod-mq
!
vlan 82
name prod-ldap
!
vlan 83
name prod-wsg
!
vlan 84
name prod-cgns
!
vlan 90
name QA/SysTest-VIO_Mgmt
!
vlan 97
name comm-p570-dev-qa
!
vlan 98
name native-comm-p570
!
vlan 122
name bs_Mgmt
!
vlan 123
name P5-Mgmt
!
vlan 125
name Commerce-HW_Mgmt
!
vlan 127
name taxdmz02
!
vlan 128
name Mgmt-01
!
vlan 129
name native-dmz
!
!
!
interface Port-channel2
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 98
switchport trunk allowed vlan 1,80-89,91,98
switchport mode trunk
switchport nonegotiate
load-interval 30
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 98
switchport trunk allowed vlan 1,80-89,91,98
switchport mode trunk
switchport nonegotiate
load-interval 30
!
interface Port-channel4
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 129
switchport trunk allowed vlan 1,70,80,83,129
switchport mode trunk
switchport nonegotiate
spanning-tree bpduguard disable
!

DMZ-sw01#

567
Views
0
Helpful
0
Replies
CreatePlease to create content