Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Trouble with config of Cisco 2509 access server

Hi

I was wondering is someone can help me with this. I have set up my 2509 access server. I think i have the setting right. When i go to connect to a device the access server just hangs. I do a ctrl+shift 6 x and it lets me out. I do a show sessions and it shows i have a session. I do a show line and it says the line is active. I do a show line tty 3 and it shows the line is active. It seems like it is connecting to the remote device ....

Current configuration:

!

version 11.2

service password-encryption

!

hostname TermServer1

!

enable secret 5 $1$65CQ$F3eZiywXSDSwzF.J0FOYp0

!

ip host r1 2003 1.1.1.1

ip host r2851 2001 1.1.1.1

ip host r2500 2002 1.1.1.1

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

no fair-queue

!

interface Serial1

no ip address

shutdown

!

no ip classless

!

line con 0

exec-timeout 0 0

password 7 00171B03085912

logging synchronous

login

line 1 8

no exec

exec-timeout 0 0

monitor

transport input telnet

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 120A0D121E0915

login

transport input telnet

!

end

TermServer1#r1

Trying r1 (1.1.1.1, 2003)... Open

TermServer1#show sessions

Conn Host                Address             Byte  Idle Conn Name

*  1 r1                  1.1.1.1                0     0 r1

TermServer1#show line

Tty Typ     Tx/Rx     A Modem  Roty AccO AccI  Uses    Noise   Overruns

*  0 CTY               -    -      -    -    -     2        2        0/0

   1 TTY   9600/9600   -    -      -    -    -     0        0        0/0

   2 TTY   9600/9600   -    -      -    -    -     0      175        0/0

*  3 TTY   9600/9600   -    -      -    -    -     2       61        0/0

   4 TTY   9600/9600   -    -      -    -    -     0       24        0/0

   5 TTY   9600/9600   -    -      -    -    -     0       78        0/0

   6 TTY   9600/9600   -    -      -    -    -     0       70        0/0

   7 TTY   9600/9600   -    -      -    -    -     0        0        0/0

   8 TTY   9600/9600   -    -      -    -    -     0       30        0/0

   9 AUX   9600/9600   -    -      -    -    -     0        0        0/0

  10 VTY               -    -      -    -    -     0        0        0/0

  11 VTY               -    -      -    -    -     0        0        0/0

  12 VTY               -    -      -    -    -     0        0        0/0

  13 VTY               -    -      -    -    -     0        0        0/0

  14 VTY               -    -      -    -    -     0        0        0/0

TermServer1#show line tty 3

Tty Typ     Tx/Rx     A Modem  Roty AccO AccI  Uses    Noise   Overruns

*  3 TTY   9600/9600   -    -      -    -    -     2       61        0/0

Line 3, Location: "", Type: ""

Length: 24 lines, Width: 80 columns

Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits

Status: Ready, Connected, Active

Capabilities: EXEC Suppressed, Receives Logging Output

Modem state: Ready

Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation

                ^^x    none   -     -       none

Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch

                never         never                        none     not set

                            Idle Session Disconnect Warning

                              never

Modem type is unknown.

Session limit is not set.

Time since activation: never

Editing is enabled.

History is enabled, history size is 10.

Full user help is disabled

Allowed transports are pad v120 telnet rlogin.  Preferred is telnet.

No output characters are padded

No special data dispatching characters

Modem hardware state: CTS DSR  DTR RTS

TermServer1#

any help with this would be great

Thanks

Kel

Everyone's tags (2)
1 REPLY
Hall of Fame Super Silver

Trouble with config of Cisco 2509 access server

Kel

The thing that I notice on the async lines is this command

monitor

I do not usually see this in term server configs. I am not sure that it is the problem. But I would suggest that you remove it and see if the behavior changes.

HTH

Rick

265
Views
0
Helpful
1
Replies