Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to connect hsp56 micromodem with cisco 5300 access server

i am faceing a problem when my clients trying to connect with hsp56 micromodem to cisco AS5300 access server.i am using access server IOS 12.2(2)XB10. can any one tell me what should i do to handle this problem?

2 REPLIES
VIP Purple

Re: unable to connect hsp56 micromodem with cisco 5300 access se

Hello,

can you post the output of ´debug modem´ on your AS5300 ? That should at least give an indication of what is going wrong.

Also, make sure you have the latest drivers installed for your modems (on the clients), check this link:

Modem Driver Support & Information

http://www.conexant.com/support/hsp_support.html

Regards,

GP

Cisco Employee

Re: unable to connect hsp56 micromodem with cisco 5300 access se

We need to know the issue in detail as many things can go wrong when you are trying to connect to AS5300. Also post the copy of the output of following commands

1)sh run, show modem version

Does the callin to AS5300 using modem other then HSP56 works?

We do need to turn on the debugs based on signalling that you have one T1/E1 digital lines on which the calls can come in with the modem debugs too. So following debug will help for a call assuming that you are running PPP service

If the call comes in t 5300 over ISDN PRI lines, we need

debug modem csm

debug modem

debug isdn q931

debug ppp negotiations

If the call comes over CAS lines, we need

debug cas

debug modem csm

debug modem

debug ppp negotiations

237
Views
0
Helpful
2
Replies