Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Urgent help telnet remote problem

Hello,

i have a problem with remote telnet connection to cisco 800 series router

I can connect via telnet/ssh from my local network when connecting to public ip

but nobody can connect from outside

here is my config

interface FastEthernet4

ip address 85.xx.xx.xx 255.255.255.252

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 85.xx.xx.xx

no ip http server

no ip http secure-server

!

!

ip nat inside source list 10 interface FastEthernet4 overload

!

access-list 10 permit any

line con 0

password cisco

login

no modem enable

line aux 0

line vty 0 4

password cisco

login

transport input all

transport output all

HELP

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

Urgent help telnet remote problem

I have seen problems before with very similar symptoms that telnet did work from inside but did not work from outside. In most of these cases it turned out to be a problem in the way that address translation was configured. I suggest that you change the access list used to select traffic for address translation.

no access-list 10

access-list 10 permit 192.168.1.0 0.0.0.255

Give this a try and let us know if it helps.

HTH

Rick

299
Views
0
Helpful
1
Replies
CreatePlease to create content