Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

urgent remote access problem!

hi dear all,

i have a 2800 router who is connected via dialout to 1 871 router,

I can ping the async interface on the 871 router but not the loopback address.

here are the configuration of both of them:

router 2800

!

hostname 2800

!

boot-start-marker

boot-end-marker

!

enable secret xxxx

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

no ip domain lookup

chat-script Dialout ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" "AT" OK "ATDT\T" TIMEOUT 40 CONNECT \c

modemcap entry pooria

username xxx password xxx

username xxx password xxx

!

!

!

interface FastEthernet0/0

ip address 172.20.1.4 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Async1/0

no ip address

encapsulation ppp

no ip route-cache cef

dialer in-band

dialer pool-member 1

dialer-group 1

async dynamic routing

async mode dedicated

routing dynamic

!

interface Dialer1

ip address 192.168.0.1 255.255.255.252

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer idle-timeout 0

dialer fast-idle 180

dialer string Dilaout

dialer string 44843763 modem-script dialout

dialer-group 1

ppp authentication chap

!

router eigrp 7

network 172.20.1.0 0.0.0.127

network 192.168.0.0 0.0.0.3

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.x.20.1.1

ip route 172.25.150.0 255.255.255.252 192.168.0.2

!

ip http server

!

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

line aux 0

line 1/0 1/15

exec-timeout 0 0

no flush-at-activation

script dialer Dialout

modem InOut

modem autoconfigure discovery

transport input all

transport output all

stopbits 1

flowcontrol hardware

line vty 0 4

login local

!

scheduler allocate 20000 1000

!

end

***********************************

*******************************

*****************************

the configuration of 871 router

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname 871

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password xxx

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login no_login none

aaa authentication ppp default local none

!

aaa session-id common

!

resource policy

!

ip cef

!

!

!

!

no ip domain lookup

!

modemcap entry POL:MSC=&F1S0=1

!

!

username cisco password xxx

username 2800 password xxx

!

!

!

!

!

!

interface Loopback0

ip address 172.25.150.1 255.255.255.252

!

interface FastEthernet0

shutdown

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

no ip address

duplex auto

speed auto

!

interface Vlan1

no ip address

!

interface Async1

ip address 192.168.0.2 255.255.255.252

encapsulation ppp

dialer in-band

dialer idle-timeout 0

dialer fast-idle 180

async dynamic routing

async mode interactive

peer default ip address 192.168.0.1

ppp authentication chap

routing dynamic

!

ip route 0.0.0.0 0.0.0.0 192.168.0.1

!

!

no ip http server

no ip http secure-server

control-plane

!

!

line con 0

modem autoconfigure type POL

modem enable

transport output all

speed 115200

line aux 0

exec-timeout 0 0

login authentication no_login

modem InOut

modem autoconfigure type POL

autocommand ppp default

transport input all

transport output all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

transport input all

transport output all

!

scheduler max-task-time 5000

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

please help me!

4 REPLIES

Re: urgent remote access problem!

Hi,

Can u pls provide the " show ip route " output in both the routers.

regards

vanesh k

Hall of Fame Super Silver

Re: urgent remote access problem!

ehsan

You have also posted this issue on the WAN Routing and Switching forum where I have provided an answer. I suggest that we consolidate the discussion on that forum.

vanesh

A quick glance at the 5 FastEthernet interfaces on the remote router reveals the problem without any need for show ip route. When interfaces are shut down or have no IP address there can be no routes to those interfaces.

HTH

Rick

Re: urgent remote access problem!

Rick ,

I think its a diff posting in Wan part . As here its a loopback rather than Fastethernet.

regards

vanesh k

Hall of Fame Super Silver

Re: urgent remote access problem!

vanesh

You are correct. It was the same person posting, it was the same configs, it was a similar problem but it is not the same problem.

HTH

Rick

113
Views
2
Helpful
4
Replies
CreatePlease login to create content