Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Virtual access2 interface up down

Dear All,

I have ADSL connection PPPOE but virtual-access2 interface up down.

BURGAN-TEC#show interfaces virtual-access 1

Virtual-Access1 is up, line protocol is up

Hardware is Virtual Access interface

MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Closed

Base PPPoATM vaccess

Vaccess status 0x40, loopback not set

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

BURGAN-TEC#show interfaces virtual-access 1 2

Virtual-Access2 is up, line protocol is down

Hardware is Virtual Access interface

MTU 1492 bytes, BW 192 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Listen

PPPoATM vaccess, cloned from Dialer0

Vaccess status 0x44

Bound to ATM0/2/0 VCD: 1, VPI: 0, VCI: 33, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 5 seconds on reset

Interface is bound to Di0 (Encapsulation PPP)

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:07:56

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

95 packets output, 1520 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

--More-- 0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

-----------------------

Router#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 172.19.10.1 YES NVRAM up down

FastEthernet0/1 unassigned YES NVRAM administratively down down

ATM0/2/0 unassigned YES NVRAM up up

Virtual-Access1 unassigned YES unset up up

Virtual-Access2 unassigned YES unset up down

Dialer0 10.1.6.46 YES NVRAM up up

BURGAN-TEC#

-------------------------

!

ip subnet-zero

!

!

ip cef

no ip dhcp use vrf connected

!

!

no ip ips deny-action ips-interface

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 172.19.10.1 255.255.255.0

ip accounting output-packets

ip tcp adjust-mss 1452

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/2/0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 0/33

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

!

interface Dialer0

description Burgan-TEC

mtu 1492

ip address 10.1.6.46 255.255.255.252

encapsulation ppp

ip ospf hello-interval 5

dialer pool 1

dialer idle-timeout 0

dialer-group 1

!

router ospf 10

log-adjacency-changes

network 10.1.6.46 0.0.0.0 area 0

network 172.19.10.0 0.0.0.255 area 0

distance 80

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.6.45

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

3 REPLIES

Re: Virtual access2 interface up down

Hello,

Was wondering what specifically your question was. I've seen you post this before.

Are you wanting to know why your virtual access2 interface is up down?

Patrick

Community Member

Re: Virtual access2 interface up down

I don't vpdn setup or the ppp username and password for the dsl. Have a look at me config that works.

!

vpdn enable

!

vpdn-group ppoe

request-dialin

protocol pppoe

!

!

interface FastEthernet0/0

bandwidth inherit

ip address 10.132.0.252 255.255.255.0

ip helper-address 10.0.4.91

ip helper-address 10.0.4.92

ip mtu 1492

ip nat inside

ip route-cache flow

speed auto

full-duplex

!

!

interface ATM1/0

no ip address

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

interface ATM1/0.1 point-to-point

pvc 0/35

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username user@domain.com password userpassword

crypto map to_vpn

!

ip nat inside source route-map nonat interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

access-list 1 permit 10.132.0.0 0.0.0.255

!

Community Member

Re: Virtual access2 interface up down

Hi atuldalvi,

You mention in your posting that your ISP is using PPPoE, but seems that that your router is configure as PPPoA....

PPPoE not the same as PPPoA....You need to get the router config. right..

Pls rate if it helps..

Thanks..

459
Views
0
Helpful
3
Replies
CreatePlease to create content