Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN 4.8 client on Linux...

Has anyone had any luck with getting *any* version of the Cisco VPN client to work on Kernel 2.6.27.5-41.fc9 on Fedora9? There's a well-known patch available that's supposed to fix the makefile, but it gets errors. See two screenshots attached. Can you post how you got it to work, (VPN Client versions, kernel versions, patches applied... etc etc)

2 REPLIES
Silver

Re: VPN 4.8 client on Linux...

This is bug CSCsa50543

Installing the Linux VPN Client,

Failed to make module "cisco_ipsec.ko".

This has occurred when installing the 4.6.00.0045 Linux VPN Client on Fedora Core 3. This issue also occurs in the Mandrake distribution 10.1, kernel 2.6.10.

New Member

Re: VPN 4.8 client on Linux...

Thanks for the bug report... I do hear of some reports of people here and there, who have this working on some Linux derivatives. I guy I work with says he has [some] version working on Fedora9 actually. It seems that you need the skill & expertise of a developer in order to get this to work. (I don't have that). Its hard to get good info from those "hacker sites" -- is this worth a TAC case, or will they say, "yep, it doesn't work... here's the bug #.."

185
Views
0
Helpful
2
Replies
CreatePlease to create content