Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

VPN connection to 2800 w/ISR connecting after authentication is successful

I have a 2800 w/ISR and I am using the Cisco VPN Client 4.8.01.0300. The problem I am having is that the Client will attempt to connect and the 2800 sees the attempt and prompts for the username and password (local authentication). The VPN log shows that the user was authenticated and then shows the client sending a firewall request. I receive a server response and then the Client sends an ISAKMP OAK TRANS (HASH, ATTR). The server acknowledges receipt and then sends a ISAKMP OAK INFO (HASH, DEL) and the tunnel is torn down.

Does anyone have a suggestion as to where I should look to identify the problem?

Are there any requirements for username or password length that I may be missing? What about the group password length?

I'm game for anything at this point.

Also how do I display debug information? I have tried console and logging commands, but either they don't work or I don't have the correct one.

Thanks for your help.

2 REPLIES
Silver
New Member

Re: VPN connection to 2800 w/ISR connecting after authentication

I have been working with Cisco and we seem to have it narrowed down to a bug in the IOS. We are using v 12.4(3d). Cisco took the our config and copied it to another router with a different IOS version and everything worked as it should.

I appreciate your help.

120
Views
0
Helpful
2
Replies
CreatePlease to create content