Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN through Cisco 827 / 837

Hello i am having avery bizare problem,

i am setting up a vpn connection, as follows :

WINXP---->CISCO827ADSL---->INTERNET---->CORPORATE

i am using the windows XP VPN client to connect to my corporate server .

when i am using a normal modem (ALCATEL speedstoucvh pro etc ) i can connect without any porblems.

but when i connect my cisco router, it just dont work.

i have tried with cisco 827 ans cisco 837, it just wont work .

i started a configuration from scratch, it worked for some time, but then it just stopped, i switched my alcatel back and it worked, put cisco back again NOT WORKING.

here is my router config:

Building configuration...

Current configuration : 1166 bytes

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname VPN_RTR

ip subnet-zero

ip audit notify log

ip audit po max-events 100

interface Ethernet0

ip address 192.168.1.1 255.255.255.0

ip nat inside

no ip mroute-cache

hold-queue 100 out

interface ATM0

bandwidth 1025

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

dsl operating-mode auto

dsl power-cutback 1

hold-queue 208 in

interface Dialer0

bandwidth 1024

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap callin

ppp chap hostname xxxxxx

ppp chap password 0 xxxxx

ip nat inside source list 8 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

ip http server

access-list 8 permit 192.168.1.0 0.0.0.255

scheduler max-task-time 5000

end

3 REPLIES
Silver

Re: VPN through Cisco 827 / 837

What version of IOS are you using? Can you please provide the exact ios filename on your router?

New Member

Re: VPN through Cisco 827 / 837

System image file is "flash:c820-oy6-mz.123-19.bin"

Silver

Re: VPN through Cisco 827 / 837

Initially I thought it might be an IPSec NAT traversal problem but I have just confirmed that the IOS you have does support NAT traversal. At the moment I do not have any other recommendations other than trying to do some debugs while establishing the connection.

90
Views
0
Helpful
3
Replies