Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN with Cisco 861 and CPP

Hello,

I am trying to get an ezVPN running on an Cisco 861 with Cisco Configuration Professional.

I got the Router running with NAT and Internet Access works. I set up an ezVPN Server on the Router using the ezVPN Server Wizard within the Cisco Configuration Professional.


When I connect with my Cisco VPN Client the Tunnel comes up and I get assigned an IP-Adress from the Router.

I can ping the inside Interface of the Router when the VPN Tunnel is up, but I just cannot reach any Device behind the Router.

All Devices got the router as default Gateway as it is the Internet Router too.

I am out of ideas what I did wrong that it does not work.. can  anyone help out please.

Running Config is attached.

Thankx for any ideas, hints, help

Dirk

2 REPLIES

Re: VPN with Cisco 861 and CPP

You will want to modify your NAT overload rule so that the return traffic from the 192.168.100.0/24->192.168.112.0/24 subnets is exempt from NAT.  To accomplish this, you can configure an extended ACL similar to the one below. You will then associate this ACL to the NAT overload configuration.

ip access-list extended OVERLOAD
deny ip 192.168.100.0 0.0.0.255 192.168.112.0 0.0.0.255

permit ip 192.168.100.0 0.0.0.255 any

no ip nat inside source list 1 interface FastEthernet4 overload

ip nat inside source list OVERLOAD interface FastEthernet4 overload

Community Member

Re: VPN with Cisco 861 and CPP

Good Morning Todd,

thankx for the Idea with the NAT Exemption I tried that before but it did not work. I tried it again now, but the VPN still does not work as it should.

When I traceroute from an Server Inside (behind the Router) to the VPN-Clients Network (192.168.112.0) I see that the trace does not get translated to the Internet anymore. But also it does not reach the connected VPN-Client:

Routenverfolgung zu 192.168.112.1 über maximal 30 Abschnitte

  1    <1 ms    <1 ms    <1 ms  193.168.100.2
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3     *        *        *     Zeitüberschreitung der Anforderung.
  4     *        *        *     Zeitüberschreitung der Anforderung.
  5  ^C

And vice versa I cannot reach that server from the connected VPN client.

Any other ideas what the cause of the Problem might be.

Again thankful for any help.

Dirk

1715
Views
0
Helpful
2
Replies
CreatePlease to create content