Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What is this error?

*Mar 5 18:18:28.146: ISDN BR0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 0 tei 94 ces 255 ev 0x1

*Mar 5 18:18:58.978: ISDN BR0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 0 tei 94 ces 255 ev 0x43

4 REPLIES
VIP Purple

Re: What is this error?

Hello,

which country are you in, and which ISDN switch type do you have configured ?

Can you post your configuration, as well as the output of 'debug isdn q931' ?

Regards,

GP

New Member

Re: What is this error?

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname xxxxxxxxx

!

enable secret xxxxxxxxx

!

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface BRI0

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer rotary-group 0

dialer-group 1

isdn switch-type basic-net3

no cdp enable

!

interface FastEthernet0

ip address 172.16.11.1 255.255.255.0

no ip directed-broadcast

ip nat inside

no cdp enable

!

interface Dialer0

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer in-band

dialer idle-timeout 30

dialer string 7027020000

dialer-group 1

no cdp enable

ppp pap sent-username xxxxxxxxx password xxxxxxxxx

!

ip nat inside source list 10 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

access-list 10 permit 172.16.11.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

line con 0

password xxxxxxxxxxx

login

transport input none

line aux 0

password xxxxxxxxxx

login

line vty 0 4

password xxxxxxxxxx

logging synchronous

login

!

no scheduler allocate

end

*Mar 5 20:58:57.337: ISDN BR0 Q931: RX <- SETUP pd = 8 callref = 0x05

Sending Complete

Bearer Capability i = 0x9090A3

Standard = CCITT

Transer Capability = 3.1kHz Audio

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0x80

Progress Ind i = 0x8083 - Origination address is non-ISDN

Calling Party Number i = 0x2181, '438454912'

Plan:ISDN, Type:National

Called Party Number i = 0xA1, '458801043'

Plan:ISDN, Type:National

VIP Purple

Re: What is this error?

Hello,

from your output it looks like somebody with telephone number 43845912 is trying to dial into your ISDN with an analog (non-ISDN) connection. In order to successfully terminate such calls, you would need a digital modem.

Can you try and find out who is calling from that number ?

Regards,

GP

New Member

Re: What is this error?

Hi,

It's your law code witch is wrong or not inserted on your voice port. Depends in the country you are US or Europe or stuff..

On your voice port try :

voice-port 2/0

compand-type a-law (for europe)

cptone XX (where XX is your country code).

Hope that help you

Regards

franck

208
Views
0
Helpful
4
Replies