Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1ADSL Won't No Shut in 1751V

Installed a new WIC-1ADSL in my 1751V yesterday. It sees the card fine, but I cannot get the IF to talk to the line. SO, I do a debug and get the following:

01:44:29: DSL: No response on write to 0x0

01:44:29: DSL(ATM0): Could not download ASW_init_3_8_131.bin

01:44:41: DSL(ATM0): No response from ASW_init_3_8_131.bin

01:44:41: DSL(ATM0): Unexpected response 0x0 to ASW_init_3_8_131.bin

I am not familiar with this error, nor could I find any indications, other than that a

failure to come up appears to point to an error in framing configuration.

Would you be kind enough to give me some potential pointers on how to best deal with this error? Is the ASW_init a file that would work if I load a new IOS in the machine, and if not, where would it be drawn from?

4 REPLIES
VIP Purple

Re: WIC-1ADSL Won't No Shut in 1751V

Hello,

I think the ASW_INIT is the SDRAM initiation file that is being downloaded from an Alcatel DSLAM, which, for some reason, is not working for you. Can you post your configuration ? Also, can you try and reseat your card ? Which IOS version are you running ?

Regards,

GP

New Member

Re: WIC-1ADSL Won't No Shut in 1751V

Homeland#show config

Using 1630 out of 29688 bytes, uncompressed size = 2738 bytes

Uncompressed configuration from 1630 bytes to 2738 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service compress-config

!

hostname Homeland

!

boot system flash

logging buffered 8012 errors

logging rate-limit console 100 except errors

enable secret 5

enable password 7

!

memory-size iomem 25

clock timezone CST -5

ip subnet-zero

no ip routing

!

interface ATM0

no ip address

no ip route-cache

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface FastEthernet0

ip address 10.10.10.3 255.255.255.0

no ip route-cache

no ip mroute-cache

speed auto

full-duplex

!

interface Virtual-Template1

no ip address

!

interface Dialer1

ip address 255.255.252.0

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname

ppp chap password 7

ppp pap sent-username password 7

!

ip nat translation timeout never

ip nat translation tcp-timeout 345600

ip nat translation udp-timeout 345600

ip nat translation finrst-timeout 345600

ip nat translation dns-timeout 345600

ip nat inside source list 102 interface Dialer1 overload

ip classless

ip route profile

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

!

access-list 102 permit ip 10.10.10.0 0.0.0.255 any

!

snmp-server community public RO

snmp-server enable traps tty

call rsvp-sync

!

dial-peer cor custom

!

!

!

banner motd ^C

Welcome to HOMELAND router.

^C

!

line con 0

line aux 0

line vty 0 4

password 7

login

!

no scheduler allocate

end

Homeland#

New Member

Re: WIC-1ADSL Won't No Shut in 1751V

Reseated the WIC-ADSL a couple times.

Doesn't seem to have any effect.

The carrier detect light doesn't go on at all

although the OK light on the ADSL card comes on.

I guess I'm not real sure how to find out definitively whether the problem is with the ADSL card (new/refurbed), the 1751V itself (just had the system board replaced a couple months ago) or the

IOS install itself. I'd really like any kind of

advice on how to narrow the target somehow, although

without any spare of any of the components, it

would appear to have to be something I can

determine with debugging or terminal interaction.

Thanks for any suggestions as to what I can do

here on my own.

VIP Purple

Re: WIC-1ADSL Won't No Shut in 1751V

Hello,

it could very well be a hardware problem. Try a different dsl operating-mode, such as ansi-dmt, or try to configure the ATM interface with the command 'dsl equipment-type cpe'. Also, try and replace the cable between your router and the splitter.

When you do a 'sh version' does the card show up at all ? Which IOS version are you running ? Can you post the 'show version' ?

Regards,

GP

196
Views
0
Helpful
4
Replies
CreatePlease to create content