Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400N Remote access problem

Recently we installed a WRVS4400N Router, set it up with no problems and were able to access the internet from all computers on our intranet. However, from all intranet and some internet locations we cannot access the router remotely. Even from the main computer we have no access using port 8081. By this I mean we enter the IP as http://xxx.xxx.x.x:8081 with no success.

I then had several colleagues in different cities try and they had no pronlem accessing.

All settings in the router for remote access are, we believe, set correctly, the same as we had in the previous router, WRV54G.

We then replaced the WRVS4400N with the 54G and had no problem accessing remotely. Operating systems W2000, XP and Vista all behave the same.

Any help would be appreciated

1 REPLY
Silver

Re: WRVS4400N Remote access problem

For extra troubleshooting information try to pass traffic across the tunnel and the get the "show crypto isakmp sa" and "show crypto ipsec sa"

outputs.

Here is the URL for the aAdministration guide for the WRVS4400N , Recheck the configuration.

http://www.cisco.com/en/US/docs/routers/csbr/wrvs4400n/administration/guide/WRVS4400N_V2_User_Guide.pdf

330
Views
0
Helpful
1
Replies