Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WVIC-3G problem

Hello,

I've bought a 3g card from Cisco for testing and I'm having problems connecting the card to the 3g network. I've configured the card as I found on the cisco website. When I try to send data over the cell link the card makes the call to the BSS(the call is succesfull as I can see from show dialer) but the card doesn't get IP from provider. I've checked the card with another 3g modem and it is ok. Here is the config from the router:

chat-script gsm "" "*99#" TIMEOUT 60

interface Loopback0

ip address 192.168.0.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip virtual-reassembly

duplex auto

speed auto

!

interface Cellular0/1/0

ip address negotiated

ip access-group 100 out

ip virtual-reassembly

encapsulation ppp

dialer in-band

dialer string gsm

dialer-group 1

async mode interactive

ppp chap hostname zvodafonero

ppp chap password 0 vodafone

ip route 0.0.0.0 0.0.0.0 Cellular0/1/0

access-list 100 permit icmp any any log

access-list 100 permit ip any any log

line 0/1/0

exec-timeout 0 0

script dialer gsm

modem InOut

no exec

Router#sh cell 0/1/0 prof

Profile 1 = INACTIVE*

--------

PDP Type = IPv4

Access Point Name (APN) = zvodafonero

Authentication = CHAP

Username: zvodafonero, Password: vodafone

* - Default profile

Router#

Router#sh cell 0/1/0 net

Current Service Status = Normal, Service Error = None

Current Service = Combined

Packet Service = HSDPA (Attached)

Packet Session Status = Inactive

Current Roaming Status = Home

Network Selection Mode = Automatic

Country = ROU, Network = CONNEX

Mobile Country Code (MCC) = 226

Mobile Network Code (MNC) = 1

Location Area Code (LAC) = 32022

Routing Area Code (RAC) = 1

Cell ID = 35558

Primary Scrambling Code = 3

PLMN Selection = Automatic

Registered PLMN = CONNEX GSM , Abbreviated = CONNEX

Service Provider =

Router#

I've enabled some logs:

*Jun 20 11:14:34.503: CHAT0/1/0: process started

*Jun 20 11:14:34.503: CHAT0/1/0: Asserting DTR

*Jun 20 11:14:34.503: CHAT0/1/0: Chat script gsm started

*Jun 20 11:14:34.503: CHAT0/1/0: Sending string: *99#

*Jun 20 11:14:34.503: CHAT0/1/0: Chat script gsm finished, status = Success

*Jun 20 11:14:34.635: TTY0/1/0: no timer type 1 to destroy

*Jun 20 11:14:34.635: TTY0/1/0: no timer type 0 to destroy

*Jun 20 11:14:34.635: TTY0/1/0: no timer type 2 to destroy

*Jun 20 11:14:36.635: %LINK-3-UPDOWN: Interface Cellular0/1/0, changed state to

up

*Jun 20 11:14:36.635: Ce0/1/0 PPP: Using dialer call direction

*Jun 20 11:14:36.635: Ce0/1/0 PPP: Treating connection as a callout

*Jun 20 11:14:36.635: Ce0/1/0 PPP: Session handle[5D00010C] Session id[90]

*Jun 20 11:14:36.635: Ce0/1/0 PPP: Phase is ESTABLISHING, Active Open

*Jun 20 11:14:36.635: Ce0/1/0 PPP: Authorization required

*Jun 20 11:14:36.635: Ce0/1/0 LCP: O CONFREQ [Closed] id 123 len 25

*Jun 20 11:14:36.635: Ce0/1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jun 20 11:14:36.635: Ce0/1/0 LCP: AuthProto CHAP (0x0305C22305)

*Jun 20 11:14:36.635: Ce0/1/0 LCP: MagicNumber 0x13A77899 (0x050613A77899)

*Jun 20 11:14:36.635: Ce0/1/0 LCP: PFC (0x0702)

*Jun 20 11:14:36.635: Ce0/1/0 LCP: ACFC (0x0802)

*Jun 20 11:14:38.623: Ce0/1/0 LCP: Timeout: State REQsent

*Jun 20 11:14:38.623: Ce0/1/0 LCP: O CONFREQ [REQsent] id 124 len 25

*Jun 20 11:14:38.623: Ce0/1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jun 20 11:14:38.623: Ce0/1/0 LCP: AuthProto CHAP (0x0305C22305)

*Jun 20 11:14:38.623: Ce0/1/0 LCP: MagicNumber 0x13A77899 (0x050613A77899)

*Jun 20 11:14:38.623: Ce0/1/0 LCP: PFC (0x0702)

*Jun 20 11:14:38.623: Ce0/1/0 LCP: ACFC (0x0802)

*Jun 20 11:14:40.639: Ce0/1/0 LCP: Timeout: State REQsent

*Jun 20 11:14:40.639: Ce0/1/0 LCP: O CONFREQ [REQsent] id 125 len 25

*Jun 20 11:14:40.639: Ce0/1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jun 20 11:14:40.639: Ce0/1/0 LCP: AuthProto CHAP (0x0305C22305)

*

Thank you,

Marian

3 REPLIES
New Member

Re: WVIC-3G problem

I've found the problem.

Thanks!

New Member

Re: WVIC-3G problem

What was the issue? I am also having some problems connecting.

New Member

Re: WVIC-3G problem

Hello mc12mc12m.

We have the same problem "sim read failure".

How did you resolve the problem?

Thank you veru much.

224
Views
0
Helpful
3
Replies
CreatePlease login to create content