cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Acessar cisco 2948G

Bom dia. pessoal.

Gostaria de tirar uma divida com vocês...

recebi um  Switch cisco 2948G para poder configura-lo... porem nunca tive contato com equipamentos da cisco dai fiquei meio que perdido quanto a isso...

Gostaria de saber como eu faco esse restore default...

Obrigado a todos. vlw

12 RESPOSTAS

Boa tarde.

Boa tarde.

Por padrão os equipamentos cisco vem sem ip e sem user/pass, o acesso precisa ser feio via porta console na velocidade 9600/8/N1.

Preciso que me confirme o modelo do seu equipamento se é 2948G ou 2948G-L3 pois o procedimento de reset é diferente.

Abraço

New Member

Boa tarde Daniel....

Boa tarde Daniel....

Obrigado por responder.

Então, procurei nele e não achei nada sobre o  "G-L3" só esta marcado mesmo o 2948G, que eu creio que deva ser esse mesmo.

Uma pergunta... ele não deveria funcionar normal como ou outros... ou realmente tem que fazer essa configuração para ele passar a responder e funcionar?

Boa tarde, vou te passar o

Boa tarde, vou te passar o procedimento de como fazer reset nele, supondo que seja o modelo 2948G, mas antes de resetar seria bom conectar o cabo console e verificar se o mesmo não esta resetado.

Se ao conectar o cabo console ao pressionar enter e cair em uma linha Sw>, não pedindo senha quer dizer que já esta com a configuração default.

Uma observação importante, se esse equipamento for mesmo o modelo 2948G ele roda um sistema legado chamado CatOS, então quando for configurar ficar atento pois a sintaxe dos comandos é diferente da IOS.

Abaixo procedimento de reset.

1. Connect via serial to console port (Use these terminal settings-9600 baud rate/No parity/8 data bits/1 stop bit)

 

2. Turn off the switch, and then turn the switch back on

      Wait a few minutes after the power reset, if necessary, for the switch to present the first password prompt.

 

Important: After the presentation of the first password prompt, you have 30 seconds to complete the recovery procedure that follows in Steps 3–7. Because you only have 30 seconds to complete this procedure, press Enter whenever the switch prompts you for an old or new password. This action is the equivalent of the entry of a null character and allows you to complete the recovery quickly.

A failure of any of the steps that follow indicates that you have exceeded the 30-second time limit. If you exceed the limit, you need to power off/on the switch again. You need to return to Step 3 and start the procedure over.

 

3. Press Enter at the password prompt to enter a null password

4. Type enable at the prompt to enter enable mode.

5. Press Enter at the password prompt to enter a null password.

6. Type clear config all

      This command will clear all configuration in NVRAM.

This command will cause ifIndex to be reassigned on the next system startup.

Do you want to continue (y/n) [n]? y

………..

……….

…………………………..

2002 Aug 03 15:16:19 %MLS-5-MCAST_STATUS:IP Multicast Multilayer Switching is disabled

System configuration cleared.

7. Then type set password and enter password

8. The type set enablepass and enter this password.

After the configuration erase in CatOS, you do not need to reload the switch. The configuration takes effect immediately, and the switch returns to the factory default configuration.

Abraço.

Se a resposta for util para a solução por favor marcar a pergunta como respondida, assim ajuda outro usuário com essa dúvida :)

E se possível classificar minha resposta.

Obrigado.

New Member

Assim .. so não entendi bem o

Assim .. so não entendi bem o inicio...o resto deu para entender... minha duvida e a seguinte...? preciso do catOS...? se precisar eu, não consegui baixa-lo de jeito nenhum..

esta dando como não tenho direitos...

me explica melhor essa inicio por favor..?

Muuito Obrigado mesmo

Opa. seguinte a não ser que

Opa. seguinte a não ser que tenha formatado a flash do equipamento você já tem o CatOS nele, a questão que talvez você precise fazer aquele procedimento para zerar as configurações e com isso a senha.

Sugiro acompanhar o equipamento bootar com o cabo console ligado, com isso você ira identificar se ele está inicializando corretamente.

Abraço

New Member

bom fiz isso porem ao

bom fiz isso porem ao conectar o cabo na porta serial (win7) e na porta console no aparelho e desligar e liga-lo novamente aguardei alguns minutos, porem não abriu ou inicializou nada.

creio que não deve estar 100%... porem os leds na parte frontal estão todos verdes.. indicando online

então vou precisar o catOS..

porem não consegui baixar ele de forma alguma .. ha outra forma off line

ou algum link externo...

vlw

Assim, mesmo sem o sistema no

Assim, mesmo sem o sistema no caso CatOS, você deveria cair em uma cli chamada de rommon que é como um modo recovery, se não apareceu nada na sua console serial, parece ser algo na sua porta.

Seria legal verificar essa sua porta serial e se está na configuração correta.

Nesse link tem informações de acesso via porta console.

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-6000-series-switches/10600-9.html

Mas se for o caso aqui tem um link com a imagem do CatOS, porem como falei precisa acessar o equipamento pelo menos em rommon para pode fazer o recovery se for o caso.

http://www.mediafire.com/download/qh3cjwxfzek/catos2948.zip

Abraço.

New Member

Bom dia amigo....

Bom dia amigo....

Então fiz os teste da porta serial e esta funcionando, testei com um mouse serial que eu tenho aqui...e ta beleza.

Minha duvida e a seguinte... mesmo os LED estando verdes(na lógica funcionando) pelo que eu entendi esta online. ele não deveria funcionar?

outra duvida... ha algum outro meio de testar, ou acessar ele ?

pingando em algum outro ip dele... algo assim. pra ver se ele responde...

Obrigado

segue umas fotos dele para você ter uma ideia do problema que eu to... rsss

Opa. Estava consultando aqui

Opa. Estava consultando aqui realmente por default não vem nenhum IP no equipamento.

Consultando esse documento observer na sessão Connect a Terminal to Catalyst 2948G-L3, 4908G-L3, and 4840G Series Switches, observe que a pinagem dos modelos 2948 4908 e 4840G é diferente, potavelmente esse cabo que está usando a pinagem não está batendo.

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-6000-series-switches/10600-9.html

Mesmo precisando enter não aparece nada na tela? confirmou se a velocidade na conexão está 9600? 8/N1 ?

Possivelmente pode ser o cabo console, ou algum defeito na porta de console do equipamento.

O único jeito é fazer as configurações é via porta console.

Abraço

New Member

Daniel... acho que consegui

Daniel... acho que consegui fazer esse negocio funcionar mas foi de outra forma (tio youtube) rsss

de olha olhada no print.

cheguei a dao comando "enable" depois rodei o comando "reset"

sempre apertando "?" pra ver os comandos disponiveis...

bom e agora... qual comando rodar para ele liberar as portas e fazer ele funcionar?

Obrigado

Opa. Agora sim!! acessou ele.

Opa. Agora sim!! acessou ele.

Olha só como é CatOS e é um sistema legado, nunca trabalhei com ele só estudei alguma coisa, mas vou tentar te ajudar ai, pelo que entendi esse comando: show port é para mostrar as portas, depois vc precisa ir nas porta e habilitar elas: set port enable X/X X = numero da porta.

Aqui alguns exemplos:

https://nets.ucar.edu/nets/presentations/training.topics/catos-vs-ios.pdf

Espero ter ajudado.


Abraço

New Member

Boa Daniel..

Boa Daniel..

agora me surgiu um outro pepino que não dei conta de resolver nen com o tio google...

pelo que eu vi preciso configurar esse switche com ip, mascara gatw.

porem quando coloco os dados da minha rede 10.29.200.10 255.255.0.0 10.29.200.10 ele não aceita de jeito nenhum

já quando eu coloco os que estão no manual ate chega a setar,porem não trafega...

minha duvida e a seguinte... preciso realmente configurar isso?

ou se so um simples reset na configurações dele ele ria funcionar

e maior das duvidas... o cabo que vem do meu router e conectado na porta 10BT MGT (debaixo da porta console)

ou e  conectado e uma das 48 portas disponíveis?

Obrigado pela ajuda.

vlw

122
Apresentações
0
Útil
12
Respostas
CriarFaça o para criar o conteúdo