cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Cisco 2911 dois ISP

Cisco 2911 dois ISP

 

Tenho que configurar esse Cisco para usar dois ISP

saida para http ISP1
saida do servidor e-mail ISP2

entrada http e e-mail ISP2

Os dois ISP ja estão configurados, só não esta a parte de nat de saida e entrada.

segue minhas configurações

interface GigabitEthernet0/0
 description ISP1 ADSL
 ip address 10.1.1.4 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description ISP2
 ip address 186.xxx.yyy.zzz 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 description lan
 ip address 172.50.37.252 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source route-map isp1 interface GigabitEthernet0/0 overload
ip nat inside source route-map isp2 interface GigabitEthernet0/1 overload
ip route 0.0.0.0 0.0.0.0 10.1.1.1
ip route 0.0.0.0 0.0.0.0 186.xxx.yyy.zzz
!
ip access-list standard NAT
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 0.0.0.0 255.255.255.0
access-list 23 permit any
access-list 100 permit tcp 172.50.37.0 0.0.0.255 any eq www
access-list 101 permit ip 172.50.37.0 0.0.0.255 any
!
!
!
!
route-map isp1 permit 10
 match ip address 101
 match interface GigabitEthernet0/0
!
route-map isp2 permit 10
 match ip address 100
 match interface GigabitEthernet0/1

 

alguém pode me ajudar ?

52
Apresentações
0
Útil
0
Respostas
CriarFaça o para criar o conteúdo