cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Cisco 2911 - Rota estática

Prezados,

Na semana passada meu roter Cisco 2911, apresentou um problema que acredito que seja manipulação de rotas. O Link que eu utilizava para VPN e serviços externos parou de funcionar. Hoje, os dois link que eu tenho só funcionam se a metrica de um for menor que a do outro. Se eu coloco o link dhcp com metrica 1, o link 177.xxx.xxx.xx não funciona. O mesmo acontece se eu colocar a metrica 1 para 177.xxx.xxx.xx.  Alguem pode me ajudar?

DHCP - Rede internet para rede interna.
177.xxx.xxx.xx - utilizo para serviço de nat um para um e VPN site-to-site.

Segue a config


interface GigabitEthernet0/0
 description LAN_192.168.0.x/24$FW_INSIDE$
 ip address 192.168.x.x 255.255.255.0
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly in
 zone-member security in-zone
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description $FW_OUTSIDE$$ETH-WAN$
 ip address 177.xx.xxx.xx 255.255.255.240
 ip flow ingress
 ip flow egress
 ip nat outside
 ip virtual-reassembly in
 zone-member security out-zone
 duplex auto
 speed auto
 crypto map SDM_CMAP_1
!
interface GigabitEthernet0/2
 description DHCP$FW_OUTSIDE$$ETH-WAN$
 ip address dhcp client-id GigabitEthernet0/2
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 ip nat outside
 ip virtual-reassembly in
 zone-member security out-zone
 duplex auto
 speed auto
 service-policy input P2P

ip nat inside source route-map SDM_RMAP_3 interface GigabitEthernet0/2 overload
ip nat inside source static 192.168.1.16 177.xxx.xxx.xxx route-map SDM_RMAP_2
ip nat inside source static 192.168.1.10 177.xxx.xxx.xxx route-map SDM_RMAP_1

ip route 0.0.0.0 0.0.0.0 dhcp 
ip route 0.0.0.0 0.0.0.0 177.xxx.xxx.xxx 2

 

access-list 152 remark REDE 
access-list 152 remark CCP_ACL Category=2
access-list 152 remark IPSec Rule
access-list 152 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 152 permit ip 192.168.1.0 0.0.0.255 any


access-list 150 remark Servidor1 no link da Algar
access-list 150 remark CCP_ACL Category=2
access-list 150 remark IPSec Rule
access-list 150 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 150 permit ip host 192.168.1.10 any
access-list 151 remark Servidor 2 no link da Algar
access-list 151 remark CCP_ACL Category=2
access-list 151 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 151 remark IPSec Rule
access-list 151 permit ip host 192.168.1.16 any

route-map SDM_RMAP_1 permit 1
 match ip address 150
!
route-map SDM_RMAP_2 permit 1
 match ip address 151
!
route-map SDM_RMAP_3 permit 1
 match ip address 152
 match interface GigabitEthernet0/2

1 RESPOSTA
Cisco Employee

Pablo, bom dia! Não é

Pablo, bom dia!

 

Não é possível instalar duas rotas default (configuradas estaticamente) na RIB apontando para next-hops distintos. Neste caso vc trabalharia com uma rota que chamamos de flutuante, e seria aprendida na tabela de roteamento somente que se a principal fosse removida por algum motivo.

 

Sugiro dar uma olhada no seguinte post:

https://supportforums.cisco.com/document/32186/dual-internet-links-nating-pbr-and-ip-sla

 

Você irá encontrar uma explicação bem interessante a respeito do cenário similar ao seu.

 

Atenciosamente,

Thiago Lopes

109
Apresentações
0
Útil
1
Respostas
CriarFaça o para criar o conteúdo