cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Configurando LACP Cisco 2960 + Dell Force10

Boa tarde,

Estou estou tendo um pouco de dificuldade para conseguir colocar no ar os equipamentos atraves do LACP.

Os 2 equipamentos fazem parte da mesma rede.

Estou configurando o LACP em modo Active nos 2 equipamentos.

A vlan 1 em ambos fica UP e o protocolo também, porem eu não conseuigo pingar entre eles.

O 2960 está cascateado no Force 10, que por sua vez está ligado no meu core.

Da minha máquina eu consigo pingar o Force10, mas o 2960 não. E quando eu desabilito o LACP e deixo a ligação normal, tudo funciona normalmente.

Att,

  • Routing & Switching
1 SOLUÇÃO ACEITE

Soluções aceites
Cisco Employee

Configurando LACP Cisco 2960 + Dell Force10

Olá Júlio,

     Você tem interfaces de velocidade diferentes nos dois lados? Você não pode ter portas de velovidade diferentes do mesmo lado no mesmo bundle, não tenho certeza se você pode ter velocidades diferentes em 2 switches diferentes. Você consegue tentar fazer esse bundle em interfaces de mesma velocidade e verificar se funciona?

     Existe algum motivo para fazer o bundle em apenas uma interface física? Você pretende adicionar mais no futuro?

8 RESPOSTAS
Cisco Employee

Configurando LACP Cisco 2960 + Dell Force10

Olá Julio,

          Você está fazendo etherchannel L2 ou L3?

          Sua máquina está em qual switch?

          O IP que você está pingando está em qual VLAN?

          Qual o status do comando "show etherchannel summary"?

Pelo que entendi sua topologia é

CORE ==> Dell Force 10 ==> 2960

Como é a conexão entre o core e o Dell Force?

New Member

Configurando LACP Cisco 2960 + Dell Force10

Ola Renan,

Estou fazendo etherchannel L2.

Minha máquina está conectada ao mesmo core que o Force 10 está.

Estou tentando pingar os IP's que estão na Vlan 1 de cada switch.

O status do comando eu te respondo amanhã, pois estou sem acesso no momento, mas o ultimo que eu vi estavam tudo UP.

A topologia é exatamente essa. E o Force10 está conectado ao core via UTP a 1GB.

O que é estranho, é que sem o LACP configurado nos equipamentos, eu consigo pingar, da minha máquina, tanto o Force10 quanto o 2960. E quando eu configuro o LACP o 2960 eu perco comunicação.

Att,

New Member

Configurando LACP Cisco 2960 + Dell Force10

Segue o comando no 2960

Switch#show etherchannel summary                             

Flags:  D - down        P - bundled in port-channel                                                  

        I - stand-alone s - suspended                                    

        H - Hot-standby (LACP only)                                  

        R - Layer3      S - Layer2                                 

        U - in use      f - failed to allocate aggregator                                                        

        M - not in use, minimum links not met                                            

        u - unsuitable for bundling                                  

        w - waiting to be aggregated                                   

        d - default port                       

Number of channel-groups in use: 1                                 

Number of aggregators:           1                                 

Group  Port-channel  Protocol    Ports                                     

------+-------------+-----------+-----------------------------------------------                                                                               

1      Po1(SU)         LACP      Gi0/1(P)                 

E aqui no Force 10

Force10#show lacp 1

Port-channel 1 admin up, oper up, mode lacp

Actor   System ID:  Priority 32768, Address 0001.e88b.264b

Partner System ID:  Priority 32768, Address 001b.537a.3200

Actor Admin Key 1, Oper Key 1, Partner Oper Key 1

LACP LAG 1 is an aggregatable link

A - Active LACP, B - Passive LACP, C - Short Timeout, D - Long Timeout

E - Aggregatable Link, F - Individual Link, G - IN_SYNC, H - OUT_OF_SYNC

I - Collection enabled, J - Collection disabled, K - Distribution enabled

L - Distribution disabled, M - Partner Defaulted, N - Partner Non-defaulted,

O - Receiver is in expired state, P - Receiver is not in expired state

Port Te 0/3 is enabled, LACP is enabled and mode is lacp

Cisco Employee

Configurando LACP Cisco 2960 + Dell Force10

Olá Júlio,

     Você tem interfaces de velocidade diferentes nos dois lados? Você não pode ter portas de velovidade diferentes do mesmo lado no mesmo bundle, não tenho certeza se você pode ter velocidades diferentes em 2 switches diferentes. Você consegue tentar fazer esse bundle em interfaces de mesma velocidade e verificar se funciona?

     Existe algum motivo para fazer o bundle em apenas uma interface física? Você pretende adicionar mais no futuro?

New Member

Re: Configurando LACP Cisco 2960 + Dell Force10

Ambas as interfaces são de 1GB.

Por mais que a interface do Force 10 seja T0/3, estou usando 1 gbic de 1gb.

A ideia é colocar mais portas, estou apenas testando com 1 interface apenas.

Cisco Employee

Re: Configurando LACP Cisco 2960 + Dell Force10

Então vamos lá.

Como está o status da interface? (show interface status)

Como está o STP? Que tipo você está usando? Todas as informações estão corretas?

Se você criar uma vlan nova e uma SVI apenas no Dell Force e no 2960, os dois se comunicam?

Se você forçar esse bundle com o mode "on", o mesmo funciona? 

New Member

Re: Configurando LACP Cisco 2960 + Dell Force10

Cara... consegui...

O que tive que fazer?

No Force10, eu tenho que associar o LACP a Vlan 1 em L2.

Ou seja, as interfaces no Force10 estão em L3 (sem IP) e associadas ao LACP em L2 que por sua vez está associada a Vlan 1.

Meio doidera... mas ta funcionando.

Coloquei 2 portas e ta tranquilo.

Agradeço demais a tua ajuda ai cara.

Abraço

Cisco Employee

Re: Configurando LACP Cisco 2960 + Dell Force10

Legal, que bom que funcionou.

É bom saber como funciona, fica para futura referência.

abs,

Renan

481
Apresentações
10
Kudo
8
Respostas