cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Controle de banda cliente link dedicado

Pessoal,

como seria esse comando de controle de banda para cliente link dedicado do mikrotik no cisco:


/Queue simple name="Cliente_A" target-addresses=x.x.x.x/29 interface=vlan1004 parent=none direction=both priority=1 limit-at=10M/10M max-limit=10M/10M

/Queue simple name="Cliente_B" target-addresses=y.y.y.y/29 interface=vlan1004 parent=none direction=both priority=1 limit-at=200M/200M max-limit=200M/200M

no caso, o priority 1 serve para caso acontece a queda de uma das operadoras, o link dedicado tem prioridade sobre os clientes pppoe. Passo mais de 30 clientes na mesma Vlan em uma porta de 10Gbps.

Como migro esse comando do routerOS para o cisco?

4 RESPOSTAS
New Member

Pesquisando, cheguei nas

Pesquisando, cheguei nas regras abaixo mas não limitou a banda.

ip access-list 10mb

  10 permit ip x.x.x.x/29 any

class-map type qos match-all 10mb

policy-map type qos 10mb

  class 10mb

    police cir 10240 kbps bc 1920 kbytes conform transmit violate drop

  class class-default

  interface Ethernet1/47

  speed 1000

  service-policy type qos input 10mb

  service-policy type qos output 10mb

  ip address 172.16.31.1/30

New Member

A única forma que consegui

A única forma que consegui limitar foi aplicando a mesma regra na class default mas o problema disso é que se eu criar outras classes todas irão trabalhar na velocidade da classe default.

Alguém pode me auxiliar?

Exemplo:

policy-map type qos 10mb

  class 10mb

    police cir 10240 kbps bc 1920 kbytes conform transmit violate drop

  class class-default

police cir 10240 kbps bc 1920 kbytes conform transmit violate drop

a mesma coisa para o type queuing

New Member

Oi Fernando, tudo bem?

Oi Fernando, tudo bem?

Cara, você colocou bastante informações, mas resume o que realmente está precisando que poderei te dar uma força.

- Qual é a banda da interface do roteador?

- O tráfego deve ser limitado tanto input como output?

- Quais redes(clientes) terão limite de banda? E quais serão os limites?

Me responde isso que logo em seguida te passo as configurações.

New Member

Amigo obrigado pelo retorno.

Amigo obrigado pelo retorno. Venho apanhando para conseguir.

irei resumir.

Na interface 1/47 10Gbps do cisco nexus 3064 irei atender vários links dedicados(upload e download). Preciso limitar cada um bandas de 50Mpbs até 1Gbps.

Irei passar o pequeno sucesso que conseguir que ainda não é a solução:

ip access-list link-in
10 permit ip any a.a.a.a/29
20 permit ip any 172.16.31.5/30
ip access-list link-out
10 permit ip any a.a.a.a/29
20 permit ip any 172.16.31.5/30
ip access-list test
10 permit ip any b.b.b.b/29
ip access-list teste
10 permit ip any b.b.b.b/29
class-map type qos match-all teste
match access-group name teste
class-map type qos match-all link-in
match access-group name link-in
class-map type queuing test
match qos-group 2
class-map type queuing link-out
match qos-group 3

Type queuing policy-maps
========================

policy-map type queuing test
class type queuing test
random-detect minimum-threshold 100 packets maximum-threshold 350 packets
shape kbps 1024
bandwidth percent 40
class type queuing link-out
random-detect minimum-threshold 100 packets maximum-threshold 350 packets
shape kbps 4096
bandwidth percent 40
class type queuing class-default
bandwidth percent 20
policy-map type queuing default-in-policy
class type queuing class-default
bandwidth percent 100
policy-map type queuing default-out-policy
class type queuing class-default
bandwidth percent 100

system qos
service-policy type network-qos teste
service-policy type queuing output test
service-policy type qos input teste

Até conseguir barrar o download de dois links mas, como tem uma limitação de grupo(0-7) só irei conseguir barrar 8 link dedicados por exemplo. Hoje tenho em média 22.

Eu poderia também dividir em interface mas quando aplico na interface, não funciona. Só no system qos.

Ficou mais resumido? Me passa o que precisa mais detalhado que lhe passo. 

1)irei limitar vários blocos /29 com ips públicos

2)bandas de 50, 100, 120, 350, 500 e 1Gbps.

Abraço!!

194
Apresentações
10
Útil
4
Respostas
CriarFaça o para criar o conteúdo