cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Erro ao ativar PPPoE na fa0/0

Pessoal,

Algum de vocês já viu este erro? Quando tento ativar o pppoe na fa0/0 recebo a seguinte mensagem.

Router(config-if)#pppoe enable

PPPoE create bba subblock failed

A versão e a configuração são as seguintes:

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(15)T, RELEASE SOFTWARE (fc3)

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Mon 25-Jun-07 19:51 by prod_rel_team

Current configuration : 667 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$1Lf.$0yVSn.W4CiZQ1oqdgc35s0

!

no aaa new-model

ip cef

!

!

!

!

multilink bundle-name authenticated

!

!

username marcio privilege 15 secret 5 $1$CGRQ$x91w52FZZfoZf.MAntZ8F/

archive

log config

hidekeys

!

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

!

!

ip http server

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

Grato,

Marcio

  • Routing & Switching
Marcas (1)
3 RESPOSTAS

Erro ao ativar PPPoE na fa0/0

Olá Marcio

Para habilitar o PPOE voce precisar realizar algumas configurações, segue um otimo link para utilizar como base:

Configuring PPP over Ethernet with NAT

Configuração de Cliente PPPoE em Roteadores Cisco

Cheers
Bruno Rangel

Please remember to rate helpful  responses using the stars bellow and identify helpful or correct answers .

Cheers Bruno Rangel Please remember to rate helpful responses using the stars bellow and identify helpful or correct answers .
Cisco Employee

Olá Márcio,      Você tentou

Olá Márcio,

 

     Você tentou criar um bba-group diferente do default e assinar esse na intetface para verificar se funciona?

 

Att,

Renan Abreu

Cisco Employee

Agora que reparei, você está

Agora que reparei, você está rodando IP BASE, não existe PPPOE nessa versão e esse behavior apresentando essa mensagem pode ser visto no BUG CSCsc44929 

 

Att,

Renan Abreu

164
Apresentações
5
Kudo
3
Respostas
Não foi possível apresentar este widget.