cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Network Address Translation (NAT)

Tenho um router 1905, mais em certo momento quando ha rede fica bem pesada, que todo o link topa ocorre este

Network Address Translation (NAT), ele pará de converter... hai neste caso e so reinciando o router pra ele volta...

Estou precisando de uma solução...

Grato,

Wiler Carlos

1 SOLUÇÃO ACEITE

Soluções aceites
New Member

Network Address Translation (NAT)

Olá Wiler, como vai ?

Você poderia passar a configuração de NAT deste equipamento?

Pelo que eu entendi, quando o link  fica com uma utilização alta o NAT para de funcionar, certo ?

Você chega a ver algum LOG no roteador que possa nos ajudar ?

Se possível, me passei um "show interface x/x" na hora que a utilização estiver alta.   Versão de IOS também ajudaria.

abraço

6 RESPOSTAS
New Member

Network Address Translation (NAT)

Olá Wiler, como vai ?

Você poderia passar a configuração de NAT deste equipamento?

Pelo que eu entendi, quando o link  fica com uma utilização alta o NAT para de funcionar, certo ?

Você chega a ver algum LOG no roteador que possa nos ajudar ?

Se possível, me passei um "show interface x/x" na hora que a utilização estiver alta.   Versão de IOS também ajudaria.

abraço

New Member

Network Address Translation (NAT)

lagoanet#show running-config

Building configuration...

Current configuration : 3813 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname lagoanet

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$QHeR$VJavvVQsaVrr7NvX9q6MN1wwe!22

!

no aaa new-model

clock timezone PCTime -3 0

!

no ipv6 cef

no ip source-route

ip cef

!

!

!

!

!

ip domain name lagoanet.com.br

ip name-server 200.225.197.37

ip name-server 200.225.197.34

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1905/K9 sn FTX1610815V

!

!

username wiler1 privilege 15 secret 5 $1$7BYm$cjrqKunU252p9MXdfSodX2232221

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 177.69.85.81 255.255.255.240

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 172.16.0.254 255.255.255.0

ip access-group 100 out

duplex auto

speed auto

!

interface GigabitEthernet0/1.1

encapsulation dot1Q 501

ip address 172.16.1.1 255.255.255.224

ip nbar protocol-discovery

ip nat inside

ip virtual-reassembly in

!

interface GigabitEthernet0/1.2

encapsulation dot1Q 502

ip address 172.16.1.33 255.255.255.224

ip nat inside

ip virtual-reassembly in

no cdp enable

!

interface Serial0/0/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

!

ip nat translation tcp-timeout 300

ip nat translation udp-timeout 240

ip nat translation dns-timeout 55

ip nat translation icmp-timeout 55

ip nat translation max-entries 1000000000

ip nat translation max-entries all-host 1536

ip nat inside source list 1 interface GigabitEthernet0/0 overload

ip nat inside source static tcp 172.16.1.2 1723 177.69.85.81 1723 extendable

ip nat inside source static tcp 172.16.1.2 8394 177.69.85.81 8394 extendable

ip route 0.0.0.0 0.0.0.0 177.69.85.94

!

kron occurrence clear in 1:0:0 recurring

policy-list CEF

policy-list NAT

policy-list ARP

!

kron policy-list NAT

cli clear ip nat translation *

!

kron policy-list CEF

cli clear ip cef * prefix-statistics

!

kron policy-list ARP

cli clear arp-cache

!

access-list 1 permit 172.16.1.0 0.0.0.31

access-list 1 permit 172.16.1.32 0.0.0.31

access-list 100 permit tcp 172.16.1.0 0.0.0.31 any eq www

access-list 100 permit tcp 172.16.1.0 0.0.0.31 any eq domain

access-list 100 permit udp 172.16.1.0 0.0.0.31 any eq domain

access-list 100 permit ip 172.16.1.0 0.0.0.31 any

access-list 100 permit tcp 172.16.1.32 0.0.0.31 any eq www

access-list 100 permit tcp 172.16.1.32 0.0.0.31 any eq domain

access-list 100 permit udp 172.16.1.32 0.0.0.31 any eq domain

access-list 100 permit ip 172.16.1.32 0.0.0.31 any

!

no cdp run

!

!

control-plane

!

!

banner login ^C*** PERMITIDO O USO SOMENTE PARA PESSOAS AUTORIZADAS ***^C

banner motd ^C

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

                               A T E N C A O

        *** PERMITIDO O USO SOMENTE PARA PESSOAS AUTORIZADAS ***

    A  UTILIZACAO INDEVIDA OU A OPERACAO QUE EXCEDA O NIVEL DE AUTORIZACAO

                    PERMITIDO, ESTARA SUJEITA A MONITORAMENTO.

                              BRAS-ERX710-LAGOA GRANDE

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

^C

!

line con 0

password 7 082D581C5949570540

login local

line aux 0

password 7 00080754540B59

login local

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login local

transport input ssh

line vty 5 15

password 7 020A10095B565D

login local

transport input ssh

!

scheduler allocate 20000 1000

end

New Member

Network Address Translation (NAT)

Fico no aguardo para as outras informações pedidas para que eu possa ter uma idéia melhor do que está acontecendo, e para eu poder começar a análise.

abraço

New Member

Network Address Translation (NAT)

Quais Informação vc precisa. Por favor.

New Member

Network Address Translation (NAT)

claro,

Você chega a ver algum LOG no roteador durante o problema (ou não) que possa nos ajudar ?

Se possível, me passei um "show interface x/x" na hora que a utilização estiver alta.  

abraço

Network Address Translation (NAT)

Poderia postar o log do comando show ip nat statistics? Se conseguir coletar este log no momento em que ocorre o problema serial o ideal.

1529
Apresentações
0
Útil
6
Respostas
CriarFaça o para criar o conteúdo