cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Permitir Acesso Remoto - Cisco Router 1905

Olá pessoal,

Tudo bem?

Então, eu tenho um Router Cisco 1905(O qual recebe meu link Vivo - PPPOE) e um SW 3750(O qual faz a distribuição).  Meu problema é:

Tenho um servidor de arquivos, o qual quero acessar remotamente. Com isso liberei a porta 3389 no mesmo e fiz um nat no router. Porém, a conexão é recusada. Pensei que fosse ACL, mas acho que não.

Poderiam me dar um help?

Segue config do router:

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname --------

!

boot-start-marker

boot-end-marker

!

enable secret 5 ---------

enable password ----

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef    

!         

!         

!         

ip dhcp pool VLAN10

   network 10.1.10.0 255.255.255.0

   default-router 10.1.10.1

   dns-server 10.1.10.1

   domain-name CoelhoVLAN10

   lease 0 0 3

!         

ip dhcp pool VLAN20

   network 10.1.20.0 255.255.255.0

   default-router 10.1.20.1

   dns-server 10.1.20.1

   domain-name CoelhoVLAN20

   lease 0 0 3

!         

!         

ip domain name -----

ip name-server -----

ip name-server -----

ip ddns update method --------

DDNS     

interval maximum 2 0 0 0

!         

multilink bundle-name authenticated

!         

!         

crypto pki trustpoint TP-self-signed-3277849287

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3277849287

revocation-check none

rsakeypair TP-self-signed-3277849287

!         

!         

crypto pki certificate chain TP-self-signed-3277849287

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

license udi pid CISCO1905/K9 sn FTX16098259

!         

!         

username ----- privilege 15 secret 5 --------

username ---- privilege 15 secret 5 ---------

!         

!         

ip ssh version 2

!         

!         

!         

!         

interface Loopback0

ip address 186.200.120.90 255.255.255.255

!         

interface Loopback1

ip address 172.16.1.20 255.255.255.0

!         

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!         

interface GigabitEthernet0/0.1

!         

interface GigabitEthernet0/1

ip address 10.2.1.1 255.255.255.0

ip nat enable

duplex full

speed auto

!         

interface GigabitEthernet0/1.1

encapsulation dot1Q 1

ip address 10.1.1.1 255.255.255.0

!         

interface GigabitEthernet0/1.10

encapsulation dot1Q 10

ip address 10.1.10.1 255.255.255.0

ip nat inside

ip nat enable

ip virtual-reassembly

!         

interface GigabitEthernet0/1.20

encapsulation dot1Q 20 native

ip address 10.1.20.1 255.255.255.0

ip nat inside

ip nat enable

ip virtual-reassembly

!         

interface Serial0/0/0

no ip address

shutdown

clock rate 2000000

!         

interface Dialer1

mtu 1492

ip ddns update hostname --------

ip ddns update -------

ip address negotiated

ip nat outside

ip nat enable

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname ------

ppp chap password 0 -------

ppp pap sent-username -------- password 0 -------

ppp ipcp dns request accept

no cdp enable

!         

ip forward-protocol nd

!         

ip http server

ip http access-class 1

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!         

ip dns server

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static tcp 10.1.10.12 3389 interface Dialer1 3389

ip nat inside source static udp 10.1.10.12 3389 interface Dialer1 3389

ip route 0.0.0.0 0.0.0.0 187.9.205.113

ip route 0.0.0.0 0.0.0.0 Dialer1

!         

ip access-list extended HTTPS

permit tcp any any eq 443

ip access-list extended OUTSIDE

permit ip any any

!         

access-list 1 permit 10.1.10.0 0.0.0.255

access-list 1 permit 10.1.20.0 0.0.0.255

access-list 101 permit udp any any eq domain

access-list 101 permit udp any eq domain any

access-list 103 permit tcp host 10.1.10.12 any eq 3389

dialer-list 1 protocol ip permit

!         

!         

!         

control-plane

!         

!         

line con 0

password --------

logging synchronous

login    

line aux 0

line vty 0 4

password --------

login local

transport input telnet ssh

!         

scheduler allocate 20000 1000

end 

Obrigado!!!!

1 RESPOSTA
New Member

Olá,

Olá,

Pode ser que a Vivo esteja bloqueando essa porta de destino na saída dela.

Para confirmar, aplique uma ACL na entrada da interface Dialer permitindo essa porta de destino e realizando log (além de configurar permit ip any any no final) e verifique se existe match nessa porta quando iniciar a conexão.

Abraço.

333
Apresentações
0
Útil
1
Respostas
CriarFaça o para criar o conteúdo