cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Roteador 1841 não esta roteando entre interfaces

Estou com um problema com um router 1841, ele não esta conseguindo fazer o Roteamento entre interfaces exemplo: F0/0 ip 172.16.10.1/24 com um computador conectado com ip: 172.16.10.10. F0/1 ip 172.16.20.1/24 com um computador com ip: 172.16.20.10. Os computadores consegue com sucesso fazer o ping nas duas interfaces do roteador, porém o roteador só consegue fazer o ping nos computadores das suas interfaces exemplo: a interface F0/0 com ip 172.16.10.1 não consegue fazer o ping no PC que esta conectado na interface F0/1 com ip 172.16.20.10, já troquei a imagem do roteador porém o problema não resolveu.

7 RESPOSTAS
New Member

Os PCs estão em redes

Os PCs estão em redes diferentes se o roteador não tiver essas redes em sua tabela de roteamento eles não irão se pingar,

New Member

Boa tarde,

Boa tarde,

O roteador consegue fazer ping nas interfaces (ex. ping 172.16.10.1 e 172.16.20.1) ? Consegue postar a configuração das interfaces ?

Att,

New Member

Anderson, boa noite.

Anderson, boa noite.

Por favor, nos envie o show ip route para verificarmos como esta a tabela de roteamento deste equipamento, abraço.

New Member

ROTEADOR 1841:

ROTEADOR 1841:

R1#show running-config
Building configuration...

Current configuration : 648 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.0
speed 100
full-duplex
!
interface FastEthernet0/1
ip address 172.16.20.1 255.255.255.0
speed 100
full-duplex
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 2 subnets
C 172.16.20.0 is directly connected, FastEthernet0/1
C 172.16.10.0 is directly connected, FastEthernet0/0
R1#

SWITCH 2950:

SW1#show running-config
Building configuration...

Current configuration : 1414 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
switchport access vlan 10
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/24
switchport access vlan 20
switchport mode access
speed 100
duplex full
!
interface Vlan1
ip address 172.16.10.254 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.10.1
ip http server
!
line con 0
line vty 5 15
!
!
end

SW1#

http://imgur.com/a/56sBZ

Cisco Employee

Viva Andersoon,

Viva Andersoon,

pelo que entendo não estás a conseguir pingar de um PC para o outro através de um router 1841.

Podes enviar o output dos comandos?

A partir do Router:

show ip arp

ping 172.16.20.10

ping 172.16.10.10

A partir do Switch:

show mac-address-table

ping 172.16.10.1

ping 172.16.10.10

ping 172.16.20.1

ping 172.16.20.10

Depois confirma por favor se em cada um dos PCs tens a default gateway correctamente definida para os IPs dos Router.

Obrigado.

Norberto

New Member

Olá Anderson,

Olá Anderson,

Boa noite.

Bom, tentei reproduzir a sua topologia através do packet tracer v7.0, segue em anexo, espero que lhe ajude, após baixar, altere apenas a extensão para .pkt. Mas primeiro vamos as considerações principais.

As interfaces de um roteador cisco, pertencem a camada 3, ou seja, não é possível que você simplesmente conecte um PC em sua interface achando que irá haver conectividade. Para tal, você precisará trabalhar com sub interfaces adicionando encapsulamento 802.1Q (dot1q) nas mesmas, com o intuito de marcação de cada frame (quadro) com o ID de cada vlan, no seu caso VLAN10 e VLAN20.

Qualquer dúvida, compartilha aqui com a gente. Se a dica lhe ajudou, não deixei de pontuar minhas respostas.

Atenciosamente

Jorenilson Santos

Cisco Employee

Re: Roteador 1841 não esta roteando entre interfaces

Olá!

 

Tudo indica que o gateway padrão não está definido corretamente nos computadores envolvidos. Experimente fazer o ping para o IP de uma das interfaces do roteador usando como IP de origem o IP da outra interface, com isto você verá que o problema não é o roteamento entre as redes diretamente conectadas do roteador. Em adição, use o comando "show ip cef exact-route" para verificar como ocorreria o encaminhamento de pacotes da origem para o destino, e fazendo isto para ambos os sentidos.

 

Sugiro que confirme as configurações de default gateway dos computadores.

 

Obrigado por usar a Comunidade de Suporte Cisco em Português!

 

Leonardo Furtado

142
Apresentações
0
Kudo
7
Respostas