cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Roteador Cisco 1905

Caros,

Tenho à minha disposição um Router modelo 1905 e gostaria de utilizá-lo como Gateway da minha rede. Acontece que possuo acesso à internet NET e TvAlphaville, porém ambos entregam Cable Modem já roteados, logo recebo IPs de rede interna. Quando faço a configuração do Router 1905 para utilzação, consigo fazer com que ele pingue para a internet normalmente (por conexão console), porém não consigo de forma alguma (Já verifiquei em alguns forums) navegar. Tentei configurar o IP de rede Interna por Vlan, pelas conexões Link Gigabit e até pela Gigabit 0/1, porém nenhuma me permite acessar a internet.

Alguém que possa me clarear para entender o que estou configurando errado ou não estou.

Agradeço a ajuda.

Marcas (1)
3 RESPOSTAS
New Member

Olá @dantasdavid2013@gmail

Olá [@dantasdavid2013@gmail.com]  ,

Boa noite.

Primeiramente, você precisa entender que em ambiente onde o cable modem (CM) é utilizado, ele é responsável pelo bridging, um roteador cisco, como o seu 1905, pode ser conectado a um CM através da interface Ethernet. Com isso, o roteador irá rotear todas as rotas por trás do CM para a internet através de uma rota padrão. Agora, o próximo passo, será você conectar o seu computador ou o CPE a uma interface Ethernet do seu roteador. Após realizar a conexão, a Tradução de Endereços de Rede (NAT) deve ser configurada.

Vou tentar lhe explicar como configurar o seu roteador 1905. Como eu copiei apenas o show run do meu roteador, para configurar o seu, execute apenas o script que está destacado em vermelho.

Vamos a Configuração:

User Access Verification


Router#sh run
Building configuration...

Current configuration : 2603 bytes
!
! Last configuration change at 00:08:39 MAO Thu Feb 23 2017
! NVRAM config last updated at 00:08:40 MAO Thu Feb 23 2017
! NVRAM config last updated at 00:08:40 MAO Thu Feb 23 2017
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$m4PL$FteHBBdqIg7LotV.GjJLW.
!
no aaa new-model
clock timezone MAO -4 0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 192.168.0.1
ip dhcp excluded-address 192.168.0.100
!
ip dhcp pool LAN
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 192.168.0.1
!
!
ip name-server 8.8.8.8
ip name-server 4.4.8.8
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1905/K9 sn FTX153382WB
!
!
username jorenilson privilege 15 password 7 121A0C041104
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description WAN
ip address dhcp
ip flow ingress
ip nat outside
no ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface GigabitEthernet0/1
description LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface Serial0/0/0
no ip address
shutdown
clock rate 2000000
!

!--- O default-gateway será automaticamente configurado,
!--- assim que o roteador receber a  rota via dhcp do CM.
ip default-gateway 100.66.96.1
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 102 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 100.66.96.1 254

!
access-list 102 permit ip 192.168.0.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
line con 0
password 7 01100F175804
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 070C285F4D06
login
transport input all
!
scheduler allocate 20000 1000
end

-------------------------------------------------

Espero ter ajudado, qualquer coisa me avisa.

New Member

Jorenilson, Boa tarde!

Jorenilson, Boa tarde!

Primeiramente obrigado pela ajuda e desculpe pela demora em responder.

Fiz a configuração conforme você orientou (segue abaixo) e consigo pingar o modem, acessá-lo sem qualquer problema, porém acesso à internet não rola por nada. Achei que fosse configuração de DNS, mas mesmo setando manualmente o problema persiste.

Se puder me ajudar com isso.

Abraços!

Building configuration...

Current configuration : 1850 bytes
!
! Last configuration change at 14:59:27 UTC Thu Mar 9 2017
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SAR11
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 bhQtAMVSdXk4xHNBPA6HowXqVH3op8KBIKrwHmF5c0Q
!
no aaa new-model
!
ip cef
!
!
!
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool LAN
 import all
 network 10.0.0.0 255.255.255.0
 default-router 10.0.0.1
 dns-server 10.0.0.1
!
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1905BR/K9 sn FSP1740ABWA
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description WAN_NET
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.0.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Serial0/0/0
 no ip address
 shutdown
 clock rate 2000000
!
interface GigabitEthernet0/1/0
 no ip address
!
interface GigabitEthernet0/1/1
 no ip address
!
interface GigabitEthernet0/1/2
 no ip address
!
interface GigabitEthernet0/1/3
 no ip address
!
interface Vlan1
 no ip address
!
ip default-gateway 192.168.3.254
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 102 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.3.254
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 1
 password 1136951420
 login
 transport input all
line vty 2 4
 login
 transport input all
!
scheduler allocate 20000 1000
!
end

New Member

Olá @dantasdavid2013@gmail

Olá [@dantasdavid2013@gmail.com]  ,

Boa tarde.

Sem problema,

Nos parâmetros de configuração do serviços de DHCP, altere o parâmetro:

dns-server 10.0.0.1 Por dns-server 208.67.222.222 208.67.220.220

Após isso, na sua máquina, renove a solicitação de IP:

ipconfig /release

ipconfig /renew

Caso o problema persista, me envia printscreen da configuração ip recebida pelo seu host e o resultado do comando para verificação da sua tabela de roteamento (#show ip route).

182
Apresentações
20
Útil
3
Respostas
CriarFaça o para criar o conteúdo