cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

Sub interface (Vlans) cannot access internet

I have cisco 3827 router with two interface gi0/0 182.50.190.140 255.255.255.128 Default gateway: 182.50.190.254 and the other interface have private ip gi0/1 192.168.1.1 with dhcp pool 192.168.1.0. and the other pool is 192.168.2.0

now that client connects to router directly they can obtain ip from dhcp and can access internet but when i create sub interface gi0/1.2 and enable encapsulation for vlan 2 and i also gave ip to sub-interface 192.168.2.1 client from vlan 2 connect to sub int face they can obtain ip address like 192.168.2.3 and they can also ping private ip 192.168.1.1 and router 182.50.190.140 but they cannot ping default gatway 182.50.190.254 and also they cannot access internet I will post running config bellow pls help me.

Current configuration : 1542 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

!

dot11 syslog

ip source-route

ip cef

!

!

!

ip dhcp pool noc

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.1

   dns-server 4.2.2.2

!

ip dhcp pool vlan2

   network 192.168.2.0 255.255.255.0

   default-router 192.168.2.1

   dns-server 4.2.2.2

!

!

ip name-server 4.2.2.2

ip name-server 66.0.28.45

multilink bundle-name authenticated

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface GigabitEthernet0/0

ip address 182.50.190.140 255.255.255.128

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1.1

ip helper-address 192.168.1.1

!

interface GigabitEthernet0/1.2

encapsulation dot1Q 2

ip address 192.168.2.1 255.255.255.0

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 182.50.190.254

!

no ip http server

no ip http secure-server

!

ip nat source list 101 interface GigabitEthernet0/0 overload

ip nat inside source list 100 interface GigabitEthernet0/0 overload

!

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

access-list 101 permit ip 192.168.2.0 0.0.0.255 any

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

363
Apresentações
0
Útil
0
Respostas
CriarFaça o para criar o conteúdo