Versiones de HSRP

Buenas Tardes, el presente es para consultarles como puedo saber que version de HSRP maneja una serie de routers o bien el IOS.  Pregunto porque estoy intentando configurarlo entre un router 2901 y un 1750.  Estoy intentando hacerlo a traves de un track que apunta a una subinterfaz sin embargo no esta cambiando el rol cuando esta subinterfaz se viene abajo.  Despues de revisar estoy pensando que quizas el router 1750 maneja HSRP version1 y el 2900 version 2 y por eso no funciona.  El IOS del 1750 es Version 12.0(3r).  Muchas gracias por la ayuda que me puedan prestar.

Historial de versiones
Revisión n.º
1 de 1
Última actualización:
‎04-09-2013 12:25 PM
Actualizado por:
 
Etiquetas (1)
Comentarios
New Member

Anexo configuracion de ambos equipos:

Router 1750:

!

interface FastEthernet0

ip address 10.158.140.51 255.255.255.240

no ip redirects

speed 100

full-duplex

standby 10 ip 10.158.140.52

standby 10 priority 110

!

Router 2901

track 1 interface Serial0/0/0.102 line-protocol

!

interface GigabitEthernet0/0

ip address X.X.X.X 255.255.255.240

ip flow ingress

ip flow egress

load-interval 30

duplex full

speed 100

standby 10 ip X.X.X.X

standby 10 priority 120

standby 10 preempt

standby 10 track 1 decrement 20

Hola Christian, ¿como estás?

Muchas gracias por tu colaboración, te invitamos a que hagas la pregunta en la comunidad de Routing y Switching en esta dirección:

https://supportforums.cisco.com/community/spanish/core

Muchas gracias!..

Moderador CSC en Español