cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

¡Ayuda! configuración para permitir acceso a Biometrico y DVR desde la wan.

Hola, buen día comunidad.

Pido de su ayuda para poder solucionar lo siguiente:

En el colegio donde laboro se instalo en cada plantel equipo biometricos (ZKSoftware) y equipos de CCTV, estos ya son accesibles dentro del plantel (acceso local), se requiere que estos mismo se puedan accesder (monitorear) desde la direccion general.

Cualquier ayuda e idea es bienvenida, ya lo intente con NAT y con ACL y no me funciona.

Les dejo parte de la configuracion de los router 881W

!

!

ip dhcp excluded-address 10.1.0.1 10.1.0.10

ip dhcp excluded-address 10.2.0.1 10.2.0.10

ip dhcp excluded-address 172.17.PP.1 172.17.PP.10

ip dhcp excluded-address 192.168.PP.1 192.168.PP.10

!

!

ip dhcp pool DOCENTES

   import all

   network 10.1.0.0 255.255.255.0

   default-router 10.1.0.1

   domain-name plantelPP.colegio.edu.mx

   dns-server 10.26.255.40

   lease 0 1 0

!

!

ip dhcp pool LABORATORIOS

   import all

   network 10.2.0.0 255.255.255.0

   default-router 10.2.0.1

   domain-name plantelPP.colegio.edu.mx

   dns-server 10.26.255.40

   lease 0 1 0

!

!

ip dhcp pool ADMON

   import all

   network 172.17.PP.0 255.255.255.0

   default-router 172.17.PP.1

   domain-name plantelPP.colegio.edu.mx

   dns-server 10.26.255.40

   lease 1

!

!

ip dhcp pool WLAN

   import all

   network 192.168.PP.0 255.255.255.0

   default-router 192.168.PP.1

   domain-name plantelPP.colegio.edu.mx

   dns-server 10.26.255.40

   lease 0 0 30

!

!

interface FastEthernet0

description WLAN

switchport mode trunk

no shutdown

!

!

interface FastEthernet1

description ADMON

switchport access vlan 10

no shutdown

!

!

interface FastEthernet2

description DOCENTES

switchport access vlan 20

no shutdown

!

!

interface FastEthernet3

description LABORATORIOS

switchport access vlan 30

no shutdown

!

!

interface FastEthernet4

description WAN COLEGIO

ip address 10.26.255.PP 255.255.254.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

no shutdown

!

!

interface Vlan10

description ADMON

ip address 172.17.PP.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

!

interface Vlan20

description DOCENTES

ip address 10.1.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

interface Vlan30

description ALUMNOS-LAB

ip address 10.2.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

interface Vlan40

description WLAN

ip address 192.168.PP.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

ip nat inside source list ACCESOS interface FastEthernet4 overload

ip route 0.0.0.0 0.0.0.0 10.26.254.254

!

!

ip access-list standard ACCESOS

permit 10.1.0.0 0.0.0.255

permit 10.2.0.0 0.0.0.255

permit 172.17.PP.0 0.0.0.255

permit 192.168.PP.0 0.0.0.255

!

!

El biometrico y el DVR estan en el segmento 172.17.PP.5 y 172.17.PP.10, donde PP es el numero de plantel.

Agradeciendo su ayuda.

5 RESPUESTAS
New Member

¡Ayuda! configuración para permitir acceso a Biometrico y DVR

Hola, ya probaste crear tuneles L2L? asi ya no tendrias que usar NAT ni direccionamiento WAN

New Member

¡Ayuda! configuración para permitir acceso a Biometrico y DVR

Hola foxmclaude8519, el dilema es que sin el NAT, no tenemos salida a internet.

El problemita del acceos a internet lo trate de solucionar con RIP y nada..al parecer el ISP solo nos da "salida" con NAT.

Cualquier ayuda es muy buena.

Cabe aclarar que ya lo intente por PAT y rutas estaticas... y nada.

o algo estoy haciendo mal.

New Member

¡Ayuda! configuración para permitir acceso a Biometrico y DVR

En La Paz tuvimos algo parecido con la diferencia que no habia biometrico, pero si acceso de camaras mediante Internet, de todas maneras te aconsejo ver los siguientes enlaces:

http://herramientaspararedes.blogspot.com/2011/11/servidor-biometrico.html

http://herramientaspararedes.blogspot.com/2011/09/control-de-camaras-en-red.html

Marcos

http://linuxeros-faq.blogspot.com

Marcos http://linuxeros-faq.blogspot.com
New Member

¡Ayuda! configuración para permitir acceso a Biometrico y DVR

Muchas gracias Marcos... voy a checar tu información.

New Member

Amigo buena tarde, como

Amigo buena tarde, como soluciono su problema , tengo algo muy similar que no he podido echar a andar, agradezco su apoyo 

508
Visitas
0
ÚTIL
5
Respuestas
CrearPor favor para crear contenido