cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configuración en puertos uplinks SW 4507- Supervisora

Estoy tratando de conectar un enlace monomodo que trae internet desde otra sucursal en uno de los 4 puertos uplink de la placa supervisoras de mi 4507 switch core y no obtengo link, pero si conecto la fibra en la boca 3/1 si me da link y negocia el vinculo a 1GB como corresponde, con esto descarto problemas en el medio o conector y me queda resolver la configuracion correcta.

Basicamente la configuracion de los puertos es la siguiente, el modulo 3 es una de las 2 supervisoras que viene con 2 puertos 10GB y 2 de 1GB

El 3/1es el unico que esta usado y es donde tengo la conectividad a los racks del backbone que estan en 10GB, el resto de los puertos es para poder hacer la entrada de internet, para ello probe configurar todos los puertos restantes para hacer pruebas y solo tiene una configuracion de establecimiento de VLAN -> vlan 1091 "internet IN"

Adjunto una imagen frontal del equipo.

core.jpg

Configuracion de los puertos en cuestión

no aaa new-model

  hw-module uplink select gigabitethernet

interface TenGigabitEthernet3/1

switchport trunk allowed vlan 1027,1029,1092,1094,1096,1099

switchport mode trunk

channel-group 26 mode on

!

interface TenGigabitEthernet3/2

!

interface GigabitEthernet3/3

description INTERNET

switchport access vlan 1091

switchport mode access

!

interface GigabitEthernet3/4

description INTERNET

switchport access vlan 1091

switchport mode access

bandwidth 1000

!

interface GigabitEthernet3/5

description INTERNET

   switchport access vlan 1091

switchport mode access

!

interface GigabitEthernet3/6

description INTERNET

switchport access vlan 1091

switchport mode access

!

----------------------------------------------------------------

No se que me hace falta configurar en los puertos de la placa supervisora  para que pueda lograr el link, me imagino que puede faltar especificar el tipo de SPF en el puerto...no se...

Alguna idea?

Gracias,

Eduardo

5 RESPUESTAS
Cisco Employee

Configuración en puertos uplinks SW 4507- Supervisora

Hola Eduardo,

Para las supervisoras 7L-E hay reglas específicas para el uso de los puertos de uplink. Cuando tienes 2 supervisoras no puedes usar los puertos 3 y 4. Más información en los siguientes links:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/3.1.1SG/configuration/guide/sw_int.html#wp1171833

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps4324/data_sheet_c78-612364.html (checa la sección Best-In-Class Resiliency)

¿Has intentado usar el 3/2 o el 4/1?

Déjame saber si esta información te sirve.

Saludos,

Bernardo

New Member

Configuración en puertos uplinks SW 4507- Supervisora

Ok, del link me quedo con lo siguiente

     Limitation and Restriction on Supervisor Engine 7-E and Supervisor Engine 7L-E

      •When you use WS-X45-SUP-7-E in RPR or SSO mode, only the first two uplinks on each supervisor engine are      available. The second two uplinks are unavailable.

Los ultimos 2 ports de uplinks no los puedo usar, entonces deberia poder con el 3/2 y 4/2, anteriormente no habia configurado estos puertos de 10gb, había configurados los de GB!!, podrá ser que por eso no levantaba?, me queda hacer la prueba.....

Asi estan ahora

interface TenGigabitEthernet3/2

!

interface TenGigabitEthernet4/2

!

Agrego mas configuraciones

El SFP que estoy tratando de hacer andar es un cisco "glc-lh-sm"

Tengo 2 modulos mas, el 5 esta completo y el 6 tengo algunos puertos libres

sh inter status mod 3

Port      Name               Status       Vlan       Duplex  Speed Type

Te3/1                        connected    trunk        full a-1000 1000BaseSX

Te3/2                        inactive     1            full   auto No XCVR

Gi3/3     AUI IN             inactive     1091         full   1000 No Gbic

Gi3/4     AUI IN             inactive     1091         full   1000 No Gbic

Gi3/5     AUI IN             inactive     1091         full   1000 No Gbic

Gi3/6     AUI IN             inactive     1091         full   1000 No Gbic

sh inter status mod 4

Port      Name               Status       Vlan       Duplex  Speed Type

Te4/1                        connected    trunk        full a-1000 1000BaseSX

Te4/2                        inactive     1            full   auto No XCVR

Gi4/3     AUI IN             inactive     1091         full   1000 No Gbic

Gi4/4     AUI IN             inactive     1091         full   1000 No Gbic

Gi4/5     AUI IN             inactive     1091         full   1000 No Gbic

Gi4/6     AUI IN             inactive     1091         full   1000 No Gbic

sh hw-module module port-group

Module Port-group Active                         Inactive

-------------------------------------------------------------

   1       COMMAND NOT SUPPORTED

   2       COMMAND NOT SUPPORTED

   3       COMMAND NOT SUPPORTED

   4       COMMAND NOT SUPPORTED

   5        1     Te5/1-3                        Gi5/7-12

   5        2     Te5/4-6                        Gi5/13-18

   6        1     Te6/1-3                        Gi6/7-12

   6        2     Te6/4-6                        Gi6/13-18

   7       COMMAND NOT SUPPORTED

sh inter status mod 5

Port      Name               Status       Vlan       Duplex  Speed Type

Te5/1                        connected    trunk        full    10G 10GBase-LRM

Te5/2                        connected    trunk        full    10G 10GBase-LRM

Te5/3                        connected    trunk        full    10G 10GBase-LRM

Te5/4                        connected    trunk        full    10G 10GBase-LRM

Te5/5                        connected    trunk        full    10G 10GBase-LRM

Te5/6                        connected    trunk        full    10G 10GBase-LRM

Gi5/7                        inactive     1            full   1000 No Gbic

Gi5/8                        inactive     1            full   1000 No Gbic

Gi5/9                        inactive     1            full   1000 No Gbic

Gi5/10                       inactive     1            full   1000 No Gbic

Gi5/11                       inactive     1            full   1000 No Gbic

Gi5/12                       inactive     1            full   1000 No Gbic

Gi5/13                       inactive     1            full   1000 No Gbic

Gi5/14                       inactive     1            full   1000 No Gbic

Gi5/15                       inactive     1            full   1000 No Gbic

Gi5/16                       inactive     1            full   1000 No Gbic

Gi5/17                       inactive     1            full   1000 No Gbic

Gi5/18                       inactive     1            full   1000 No Gbic

sh inter status mod 6

Port      Name               Status       Vlan       Duplex  Speed Type

Te6/1                        connected    trunk        full    10G 10GBase-LRM

Te6/2                        notconnect   1            full    10G 10GBase-LRM

Te6/3                        notconnect   1            full    10G 10GBase-LRM

Te6/4                        notconnect   1            full    10G 10GBase-LRM

Te6/5                        notconnect   1            full    10G 10GBase-LRM

Te6/6                        notconnect   1            full    10G 10GBase-LRM

Gi6/7                        inactive     1            full   1000 No Gbic

Gi6/8                        inactive     1            full   1000 No Gbic

Gi6/9                        inactive     1            full   1000 No Gbic

Gi6/10                       inactive     1            full   1000 No Gbic

Gi6/11                       inactive     1            full   1000 No Gbic

Gi6/12                       inactive     1            full   1000 No Gbic

Gi6/13                       inactive     1            full   1000 No Gbic

Gi6/14                       inactive     1            full   1000 No Gbic

Gi6/15                       inactive     1            full   1000 No Gbic

Gi6/16                       inactive     1            full   1000 No Gbic

Gi6/17                       inactive     1            full   1000 No Gbic

Gi6/18                       inactive     1            full   1000 No Gbic

También entiendo que podría conectar el SPF en los puertos libres del modulo 6 (Gi6/13 al 6/18) pero deberia cambiar las interfaces a GB con el comando "hw-module module 6 port-group 2 select gigabitethernet"

Sería correcto hacer esto tambien??

Gracias por la ayuda, mañana veo de hacer las pruebas.

Saludos,

Eduardo

Cisco Employee

Configuración en puertos uplinks SW 4507- Supervisora

Hola Eduardo,

Déjame saber si te funcionó el puerto 3/2. Sobre el módulo 4606, el transceiver GLC-LH-SM está soportado en tarjetas 4606 usando el convertidor CVR-X2-SFP:

http://www.cisco.com/en/US/partner/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html#wp167668

http://www.cisco.com/en/US/prod/collateral/modules/ps2710/ps5494/product_data_sheet0900aecd802109ea.html

CVR-X2-SFP

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps7077/product_data_sheet0900aecd805bbee3.html

Sobre el cambio de puertos a gigabitethernet para el módulo 4606 te recomiendo esta liga:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/3.1.1SG/configuration/guide/sw_int.html#wp1100392

Como mencionas tienes que seleccionar el port-group que quieras cambiar a gigabitethernet con el comando "hw-module module 6 port-group 2 select gigabitethernet" y usar los correspondientes puertos giga, 6/13 - 18.

Saludos,

Bernardo

New Member

Configuración en puertos uplinks SW 4507- Supervisora

Tengo que programar la asistencia al sitio, todavía no he ido, cuando lo haga vuelvo actualizar el post.

Saludos

New Member

Configuración en puertos uplinks SW 4507- Supervisora

Ayer fuimos al sitio y no pude hacer andar los segundos puertos de las supervisoras, las pruebas realizadas fueron las siguientes:

1) Probamos conectar el SFP monomodo en los puertos Ten 3/2 y Ten 4/2 de respectivas supervisoreas y no obtuvimos link.

2) Probamos hacer loop con un patch de fibra entre ambos ports y tampoco.

Parece que solo esta reconociendo un puerto de los 2 de10GB que tienen disponibles ambas controladoras.

El ten 3/1 de la supervisora activa da servicio a un segmento del backbone y lo mismo con el TEN 4/1 de la supervisora pasiva, da servicio a otro segmento de mi backbone, ambos negocian 1 GB

3)  - Intercambie la fibra del 3/1 al 3/2 y si da link el 3/2 pero no pasa nada con el 3/1

     - Intercambie la fibra del 4/1 al 4/2 y si da link el 3/2 pero no pasa nada con el 4/1

     - Loop entre el 3/1 y 4/1 tampoco da link

En todos los casos el puerto q no da link si le hago un show interfaces lo muestra en estado INACTIVO

Con esto concluyo que las supervisoras estan solo permitiendo que conecte uno de los 2 puertos 10GB que tienen disponibles.

Veamos mas

Redundant Supervisor Mode

In redundant supervisor mode,WS-X45-SUP-7L-E support 1+1 (in 10-Gigabit mode) and 2+2 (in 1-Gigabit mode) (Table 7-2).

Select the Ten-Gigabit operation through the command line interface.


Note There is no redundancy mode support for uplink ports 3 and 4 on a supervisor engine.


Table 7-2     Uplink Options for Redundant Supervisor Mode

Active Supervisor Uplink Ports

Standby Supervisor Uplink Ports

A1

A2

A3

A4

B1

B2

B3

B4

Speeds Achievable with this Combination of Pluggables

Choose 10-Gigabit operation through the command line interface.

SFP+

SFP+

20 Gbps

SFP+

SFP

11 Gbps

SFP

SFP+

11 Gbps

SFP

SFP

SFP

SFP

4 Gbps

De esta tabla entiendo que la unica combinacion que podria optar en mi caso (tengo usado el 3/1 y el 4/1 y además quiero sumarle el nuevo vinculo multimodo de 1gb, que podria ser el 3/2 o 4/2 o sea tener conectados 3 ports de 4 disponibles en ambas controladoras) es la ultima opcion de 4 ports de 1GBs. Estoy interpretando bien o me equivoco?, si es así deberia dejarme usar los 2 puertos restantes en los que no estoy logrando link, que estoy haciendo mal?

Agrego mas, de la controladora 6 portgroup2, no pude probar nada porque me faltaría el TwinGig converter para entrarle con la fibra lc monomodo

Gi6/13                       inactive     1            full   1000 No Gbic

Gi6/14                       inactive     1            full   1000 No Gbic

Gi6/15                       inactive     1            full   1000 No Gbic

Gi6/16                       inactive     1            full   1000 No Gbic

Gi6/17                       inactive     1            full   1000 No Gbic

Gi6/18                       inactive     1            full   1000 No Gbic

Que mas puedo probar?

Gracias

1694
Visitas
0
ÚTIL
5
Respuestas