cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configuracion de los enlaces troncales

Hola,

tengo una duda respecto a la configuración del trunk, manejo 5 switch 2960, 1 core que distribuye la red, tengo entendido que el switch principal tengo que declarar los puertos troncales como switchport mode trunk y switchport trunk allowed vlan x,x,x, pero los puertos de los otros cuatro switch que reciben el enlace troncal los configuro igual? o es necesario configurarlos distinto?.

Lo pregunto por que estoy presentando problemas de comunicación entre las vlan, si todos los host estan en la vlan 15 (servidores) no presenta caídas, pero si dejo algunos en vlan 25, inician perdidas de comunicación intermitente con la vlan  15.

Muchas gracias por su colaboración.

7 RESPUESTAS

Hola,

Hola,

todos los puertos que conecten a tus switches deberán estar configurados como troncales, tanto en tu switch core, como en los switches de acceso.

Si la información fue útil por favor marca esta respuesta como correcta

New Member

Gracias por la respuesta, si

Gracias por la respuesta, si así los tengo pero me genera fallas en las vlan, por ejemplo intermitencia en la red y otro caso es que si no están en vlan de servidores, si no en otra vlan no puedo dar permisos a carpetas, no reconoce usuarios del directorio activo, pero si los dejo en la vlan de servidores si reconoce usuarios del directorio. gracias. 

guest

guest

Debes de tener cuidado como te encuentras configurando.

La conexión entre los puertos de los Switches si deben de estar configurados como troncales.

Los puertos que tengan servidores conectados deben de ir com modo de acceso.

Si nos puedieras compartir tus configuraciones y tipología sería un poco más claro para nosotros saber que necesitas en realidad.

Saludos!!

**Por favor si la respuesta fue de utilizadad marca esta respuesta como correcta**

Tu reconocimiento nos alienta a seguir participando en el Foro**

New Member

Muchas gracias por la

Muchas gracias por la colaboracion, la topologia que tengo esta en estrella,

El firewall un ASA5006-x esta administrando las VLAN. Adjunto en .zip la configuracion actual que tengo en los switch, esta un poco loca, gracias.

Hola, revisando tu

Hola, revisando tu configuración veo que todos los puertos de los switches de acceso están configurados como troncales. Esto no debería ser así si estas conectando equipos terminales en ellos, es decir, servidores, pc, impresoras, etc.

Primero que nada tienes el mismo dominio de VTP en todos tus switches? Hay un solo switch en este caso el de distribución configurado como VTP server, los otros como clients o transparent.?

Si esto es así, puedes configurar únicamente los puertos de uplink como trunk en ambos extremos. Distrib ---> Acceso.

Debes tener una sola Vlan Nativa en la cual preferiblemente no asignas trafico de interés. 

y todas las interfaces donde conectes servidores, PC, Impresoras, etc deben ser configuradas en mode de acceso de la Vlan correspondiente a cada tipo de trafico.

ejem puertos trunk en ambos extremos

interface GigabitEthernet1/1/16
description .......
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 666
switchport mode trunkswitchport trunk allowed vlan x, y, z
switchport nonegotiate

ejem puertos acceso 

interface GigabitEthernet1/3/6
switchport
switchport access vlan 200
switchport mode access

Espero te ayude saludos

New Member

Gracias por la respuesta,

Gracias por la respuesta,  hay algunos puertos que están trunk debido a que tenemos telefonía IP, por lo que en algún articulo leí que debería dejar este puerto tageado, ya que la red pasa primero por el teléfono ip y luego a los equipos, decía que debía dejar como vlan nativa la que pertenece a los equipos cliente, y tageada la vlan de telefonía, pero realmente me gustaría saber si están bien tageados o falla la configuración en algo.

los VTP están de la siguiente forma:

switch maranatha = VTP Server domain= talentumest

switch maranatha2 = VTP Client domain= talentumest

switch maranatha3 = VTP Client domain= talentumest

switch maranatha4 = VTP client domain= talentumest

switch maranatha5 = VTP Client domain= talentumest

corregí el 4 que estaba en VTP=transparent pasándolo a Client.

adicional, esta semana descubri una falla particular, intente aplicar una política(GPO) a los equipos cliente y ninguno la tomo, realice una prueba pasando unos equipos a la vlan de servidores "15" y las políticas se aplicaron exitosamente, creo que esta ligado con la configuración de las vlan o no se que podría ser.

agradezco mucho cualquier ayuda, ya que se me esta creciendo esta falla.

guestnone81

guestnone81

Para configurar un puerto con servicio de Voz (Telefonía IP) y Datos la configuración debe de ser similar al siguiente ejemplo.

Switch(config)#interface range fastethernet 0/1 - 2
Switch(config-if)#switchport mode access

Switch(config-if)#Switchport access vlan 50   <--- Vlan de Datos

Switch(config-if)#switchport voice plan 10  <--- Vlan de Voz

Solo la conexión entre los puertos que conectan con otro Switch debe de ser configurados como troncales.

**Por favor si la respuesta fue de utilizadad marca esta respuesta como correcta**

**Tu reconocimiento nos alienta a seguir participando en el Foro**

1536
Visitas
0
ÚTIL
7
Respuestas
CrearPor favor para crear contenido